Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
donwload/import mit digikam-5.1.0 scheitert
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Sat Aug 13, 2016 10:36 am    Post subject: donwload/import mit digikam-5.1.0 scheitert Reply with quote

Ich habe auf digikam-5.1.0 aktualisiert und die oberfläche ist deutsch. Allerdings bekomme ich beim Import vom USB-cardreader folgenden Fehler:

"Kann Ordner "/2016/" nicht finden"

Eingestellt ist, dass Datumsordner erstellt werden sollen. Als Downloadordner habe ich das Unterverzeichnis "2016" angegeben. Ein Import findet nicht statt, der Vorgang wird nach Bestätigung der Meldung abgebrochen.

Kann das jemand nachvollziehen? Oder ist das hier wieder einzigartig :-) ?

uhai
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org
Back to top
View user's profile Send private message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Sun Aug 14, 2016 11:11 am    Post subject: Reply with quote

Hat noch keiner außer mir digikam-5.1.0? Oder klappt das bei Euch mit dem Import?

uhai
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org


Last edited by uhai on Sun Aug 14, 2016 4:44 pm; edited 1 time in total
Back to top
View user's profile Send private message
deranonyme
Guru
Guru


Joined: 09 Jul 2005
Posts: 364

PostPosted: Sun Aug 14, 2016 4:23 pm    Post subject: Reply with quote

Habe gerade mal probeweise ein Bild importiert in Digikam 5.1.0. Keine Problem. Nur mal in die Luft geschossen, vielleicht ein Leerzeichen hinter oder vor dem Dateinamen?
Back to top
View user's profile Send private message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Sun Aug 14, 2016 4:46 pm    Post subject: Reply with quote

kein Leerzeichen...

Hat ja bisher auch funktioniert, 2016 ist seit 8 Monaten mein Zielverzeichnis für Importe.... :-)

uhai

PS: und für andere Verzeichnisse ist das genauso...
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum