Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
autofs .hidden lstat failed
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
Massimo B.
Veteran
Veteran


Joined: 09 Feb 2005
Posts: 1568
Location: Germany

PostPosted: Thu Sep 29, 2016 7:16 am    Post subject: autofs .hidden lstat failed Reply with quote

Hi, mounting cifs via autofs, I get tons of syslog lines like this:
Code:
Sep 29 10:47:41 [automount] rmdir_path: lstat of /mnt/uz/.hidden failed
Sep 29 10:47:41 [automount] key ".hidden" not found in map source(s).
Sep 29 10:50:08 [automount] rmdir_path: lstat of /mnt/uz/.hidden failed
Sep 29 10:50:09 [automount] key ".hidden" not found in map source(s).
Sep 29 10:52:41 [automount] rmdir_path: lstat of /mnt/uz/.hidden failed
Sep 29 10:52:41 [automount] key ".hidden" not found in map source(s).
Sep 29 10:55:09 [automount] rmdir_path: lstat of /mnt/uz/.hidden failed
Sep 29 10:55:09 [automount] key ".hidden" not found in map source(s).
Sep 29 10:57:41 [automount] rmdir_path: lstat of /mnt/uz/.hidden failed

I guess the filebrowser Thunar is fetching those non-existent files. Not matter if this is good design or not, can I avoid these autofs logs without filter rules in syslog service?
_________________
ppc:PowerBook5,8 15"(1440)-G4/1.67,2G|amd64:HP EliteBook 8560w,i7-2620M,16G|Acer Z5610 (Core2QuadQ8200),8G|amd64-prefix:OpenSuse|HP EliteDesk 800G1 i7-4790|HP Compaq Pro 6300 i7-3770
Lila-Theme
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum