Joined: 12 May 2004
|Posted: Thu Oct 06, 2016 5:26 pm Post subject: [ GLSA 201610-02 ] Apache
|Gentoo Linux Security Advisory
Title: Apache: Multiple vulnerabilities (GLSA 201610-02)
Date: October 06, 2016
Updated: October 13, 2016
Bug(s): #524680, #536684, #554948, #557198, #583276, #588138
Multiple vulnerabilities have been found in Apache, the worst of
which could allow HTTP request smuggling attacks or a Denial of Service
Apache HTTP Server is one of the most popular web servers on the
Vulnerable: < 2.4.23
Unaffected: >= 2.2.31 < 2.2.32
Unaffected: >= 2.4.23
Architectures: All supported architectures
Multiple vulnerabilities have been discovered in Apache HTTP Server.
Please review the CVE identifiers referenced below for details.
Remote attackers could bypass intended access restrictions, conduct HTTP
request smuggling attacks, or cause a Denial of Service condition.
There is no known workaround at this time.
All Apache users should upgrade to the latest version:
|# emerge --sync
# emerge --ask --oneshot --verbose ">=www-servers/apache-2.4.23"
Last edited by GLSA on Fri Oct 14, 2016 4:17 am; edited 1 time in total