Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
no glxgears [SOLVED]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
calmar
n00b
n00b


Joined: 22 Dec 2009
Posts: 13

PostPosted: Wed Dec 23, 2009 11:41 pm    Post subject: no glxgears [SOLVED] Reply with quote

Hi, I don't have glxgears.

According to here: https://bugs.gentoo.org/81440
you need to set +opengl, but I get this:

-------------
[ebuild R ] x11-base/xorg-x11-7.4-r1 0 kB

Total: 1 package (1 reinstall), Size of downloads: 0 kB
-------------

So no use flags.

Also it shall be 'on' by default anyway.

Any hints?

Cheers
marco


Last edited by calmar on Fri Dec 25, 2009 5:55 pm; edited 1 time in total
Back to top
View user's profile Send private message
agent_jdh
Veteran
Veteran


Joined: 08 Aug 2002
Posts: 1779
Location: Scotland

PostPosted: Thu Dec 24, 2009 12:05 am    Post subject: Reply with quote

emerge mesa-progs

That's where glxgears is these days.
_________________
Jingle Jangle Jewellery
Back to top
View user's profile Send private message
calmar
n00b
n00b


Joined: 22 Dec 2009
Posts: 13

PostPosted: Thu Dec 24, 2009 12:17 am    Post subject: Reply with quote

Thanks!
Back to top
View user's profile Send private message
solamour
l33t
l33t


Joined: 21 Dec 2004
Posts: 638
Location: San Diego, CA

PostPosted: Thu Oct 13, 2016 10:42 pm    Post subject: Reply with quote

If you want to find which package has the specific file, try "e-file", which is a part of "pfl".
Code:
emerge -v pfl
e-file glxgears

__
sol
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum