Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Installing Kannel on Fedora 24
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
gbago
n00b
n00b


Joined: 19 Oct 2016
Posts: 1

PostPosted: Wed Oct 19, 2016 11:08 am    Post subject: Installing Kannel on Fedora 24 Reply with quote

Hi,
I try to install kannel on Fedora and I get the error message below :
Code:

rpm -ivh kannel-1.4.2-1.rh9.rf.i386.rpm
attention : kannel-1.4.2-1.rh9.rf.i386.rpm: Entête V3 DSA/SHA1 Signature, clé ID 6b8d79e6: NOKEY
erreur : Dépendances requises:
   libc.so.6 est nécessaire pour kannel-1.4.2-1.rh9.rf.i386
   libc.so.6(GLIBC_2.0) est nécessaire pour kannel-1.4.2-1.rh9.rf.i386
   libc.so.6(GLIBC_2.1) est nécessaire pour kannel-1.4.2-1.rh9.rf.i386
   libc.so.6(GLIBC_2.1.2) est nécessaire pour kannel-1.4.2-1.rh9.rf.i386
   libc.so.6(GLIBC_2.1.3) est nécessaire pour kannel-1.4.2-1.rh9.rf.i386
   libc.so.6(GLIBC_2.2) est nécessaire pour kannel-1.4.2-1.rh9.rf.i386
   libc.so.6(GLIBC_2.3) est nécessaire pour kannel-1.4.2-1.rh9.rf.i386
   libcrypto.so.4 est nécessaire pour kannel-1.4.2-1.rh9.rf.i386
   libm.so.6 est nécessaire pour kannel-1.4.2-1.rh9.rf.i386
   libnsl.so.1 est nécessaire pour kannel-1.4.2-1.rh9.rf.i386
   libpcre.so.0 est nécessaire pour kannel-1.4.2-1.rh9.rf.i386
   libpcreposix.so.0 est nécessaire pour kannel-1.4.2-1.rh9.rf.i386
   libpthread.so.0 est nécessaire pour kannel-1.4.2-1.rh9.rf.i386
   libpthread.so.0(GLIBC_2.0) est nécessaire pour kannel-1.4.2-1.rh9.rf.i386
   libpthread.so.0(GLIBC_2.1) est nécessaire pour kannel-1.4.2-1.rh9.rf.i386
   libpthread.so.0(GLIBC_2.2) est nécessaire pour kannel-1.4.2-1.rh9.rf.i386
   libpthread.so.0(GLIBC_2.3.2) est nécessaire pour kannel-1.4.2-1.rh9.rf.i386
   libresolv.so.2 est nécessaire pour kannel-1.4.2-1.rh9.rf.i386
   librt.so.1 est nécessaire pour kannel-1.4.2-1.rh9.rf.i386
   libssl.so.4 est nécessaire pour kannel-1.4.2-1.rh9.rf.i386
   libxml2.so.2 est nécessaire pour kannel-1.4.2-1.rh9.rf.i386
   libz.so.1 est nécessaire pour kannel-1.4.2-1.rh9.rf.i386
.
It's my first time to install kannel.
Thank you for your assistance.
Regards,
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21677
Location: here

PostPosted: Wed Oct 19, 2016 11:18 am    Post subject: Reply with quote

Here it is not a good place for question about fedora.
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
xaviermiller
Administrator
Administrator


Joined: 23 Jul 2004
Posts: 7961
Location: ~Brussels - Belgique

PostPosted: Wed Oct 19, 2016 11:27 am    Post subject: Reply with quote

Thread moved to "Unsupported Software".
_________________
Kind regards,
Xavier Miller
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21677
Location: here

PostPosted: Wed Oct 19, 2016 12:39 pm    Post subject: Reply with quote

Can help this?
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum