Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ GLSA 201610-10 ] Adobe Flash Player
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index News & Announcements
View previous topic :: View next topic  
Author Message
GLSA
Advocate
Advocate


Joined: 12 May 2004
Posts: 2226

PostPosted: Sat Oct 29, 2016 2:26 pm    Post subject: [ GLSA 201610-10 ] Adobe Flash Player Reply with quote

Gentoo Linux Security Advisory

Title: Adobe Flash Player: Multiple vulnerabilities (GLSA 201610-10)
Severity: normal
Exploitable: remote
Date: October 29, 2016
Updated: November 01, 2016
Bug(s): #593684, #596896, #598152
ID: 201610-10

Synopsis

Multiple vulnerabilities have been found in Adobe Flash Player, the
worst of which allows remote attackers to execute arbitrary code.


Background

The Adobe Flash Player is a renderer for the SWF file format, which is
commonly used to provide interactive websites.


Affected Packages

Package: www-plugins/adobe-flash
Vulnerable: < 23.0.0.205
Unaffected: >= 23.0.0.205
Unaffected: >= 11.2.202.635 < 11.2.202.636
Unaffected: >= 11.2.202.643 < 11.2.202.644
Unaffected: >= 11.2.202.644 < 11.2.202.645
Architectures: All supported architectures


Description

Multiple vulnerabilities have been discovered in Adobe Flash Player.
Please review the CVE identifiers referenced below for details.


Impact

A remote attacker could possibly execute arbitrary code with the
privileges of the process, cause a Denial of Service condition, obtain
sensitive information, or bypass security restrictions.


Workaround

There is no known workaround at this time.

Resolution

All Adobe Flash Player 23.x users should upgrade to the latest version:
Code:
# emerge --sync
      # emerge --ask --oneshot --verbose
      ">=www-plugins/adobe-flash-23.0.0.205"
   
All Adobe Flash Player 11.x users should upgrade to the latest version:
Code:
# emerge --sync
      # emerge --ask --oneshot --verbose
      ">=www-plugins/adobe-flash-11.2.202.635"
   


References

CVE-2016-4182
CVE-2016-4271
CVE-2016-4272
CVE-2016-4273
CVE-2016-4274
CVE-2016-4275
CVE-2016-4276
CVE-2016-4277
CVE-2016-4278
CVE-2016-4279
CVE-2016-4280
CVE-2016-4281
CVE-2016-4282
CVE-2016-4283
CVE-2016-4284
CVE-2016-4285
CVE-2016-4286
CVE-2016-4287
CVE-2016-6921
CVE-2016-6922
CVE-2016-6923
CVE-2016-6924
CVE-2016-6925
CVE-2016-6926
CVE-2016-6927
CVE-2016-6929
CVE-2016-6930
CVE-2016-6931
CVE-2016-6932
CVE-2016-6981
CVE-2016-6982
CVE-2016-6983
CVE-2016-6984
CVE-2016-6985
CVE-2016-6986
CVE-2016-6987
CVE-2016-6989
CVE-2016-6990
CVE-2016-6992
CVE-2016-7855


Last edited by GLSA on Thu Nov 24, 2016 4:17 am; edited 2 times in total
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index News & Announcements All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum