Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Seit 2 Tagen Digest Fehler. Mirrorwechsel hilft nicht
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Erdie
Advocate
Advocate


Joined: 20 May 2004
Posts: 2075
Location: Heidelberg - Germany

PostPosted: Sun Oct 30, 2016 2:33 pm    Post subject: Seit 2 Tagen Digest Fehler. Mirrorwechsel hilft nicht Reply with quote

Seit gestern bekommen ich immer sowas zu sehen:

Code:

!!! Digest verification failed:
!!! /usr/portage/app-dicts/myspell-en/ChangeLog
!!! Reason: Filesize does not match recorded size
!!! Got: 4885
!!! Expected: 4491

!!! Digest verification failed:
!!! /usr/portage/app-crypt/qca/ChangeLog
!!! Reason: Filesize does not match recorded size
!!! Got: 5471
!!! Expected: 5270

!!! Digest verification failed:
!!! /usr/portage/app-text/aspell/ChangeLog
!!! Reason: Filesize does not match recorded size
!!! Got: 5600
!!! Expected: 5387


Wechsel auf andere Mirrors und auch löschen der entsprechenden ebuilds hat nicht gebracht. Mich wundert noch keinen Post dazu zu lesen. Geht das nur mir so? Ausserdem hatte ich noch nie einen digest Fehler auf changelog Dateien. Das ist schon etwas merkwürdig. Wie geht man damit am besten um?
_________________
Desktop AMD FX-4300 18GB RAM, Asus GF GTX 660. Sound: RME Multiface 20 Kanal + envy24 6 Kanal Soundkarte
Raspberry Pi 1 + 2 + 3B+ + Zero W
Stratux + Skydemon
Back to top
View user's profile Send private message
JoHo42
l33t
l33t


Joined: 14 Feb 2004
Posts: 944
Location: Germany

PostPosted: Sun Oct 30, 2016 5:17 pm    Post subject: Reply with quote

Habe das gleiche Problem mit verschiedenen Programmen.
Darunter ist gentoo-source und chromium.
Beide Programme melden Fehler im Changelog.
Ich habe mehrmals ein sync durchgeführt keine Veränderung.

Ich warte mal ab, bevor ich irgendwelche Aktionen durchführe.

Gruss Joerg
Back to top
View user's profile Send private message
Erdie
Advocate
Advocate


Joined: 20 May 2004
Posts: 2075
Location: Heidelberg - Germany

PostPosted: Sun Oct 30, 2016 5:51 pm    Post subject: Reply with quote

.. guter Plan. Ich denke, abwarten ist das beste.
_________________
Desktop AMD FX-4300 18GB RAM, Asus GF GTX 660. Sound: RME Multiface 20 Kanal + envy24 6 Kanal Soundkarte
Raspberry Pi 1 + 2 + 3B+ + Zero W
Stratux + Skydemon
Back to top
View user's profile Send private message
mike155
Advocate
Advocate


Joined: 17 Sep 2010
Posts: 2187
Location: Frankfurt, Germany

PostPosted: Mon Oct 31, 2016 10:51 am    Post subject: Reply with quote

https://forums.gentoo.org/viewtopic-t-1052614.html
Back to top
View user's profile Send private message
Erdie
Advocate
Advocate


Joined: 20 May 2004
Posts: 2075
Location: Heidelberg - Germany

PostPosted: Mon Oct 31, 2016 11:54 am    Post subject: Reply with quote

Problem hat sich bei mir automatisch gelöst.
_________________
Desktop AMD FX-4300 18GB RAM, Asus GF GTX 660. Sound: RME Multiface 20 Kanal + envy24 6 Kanal Soundkarte
Raspberry Pi 1 + 2 + 3B+ + Zero W
Stratux + Skydemon
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum