Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ GLSA 201611-01 ] UnZip
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index News & Announcements
View previous topic :: View next topic  
Author Message
GLSA
Advocate
Advocate


Joined: 12 May 2004
Posts: 2226

PostPosted: Tue Nov 01, 2016 1:26 pm    Post subject: [ GLSA 201611-01 ] UnZip Reply with quote

Gentoo Linux Security Advisory

Title: UnZip: Multiple vulnerabilities (GLSA 201611-01)
Severity: normal
Exploitable: remote
Date: November 01, 2016
Bug(s): #528082, #533748, #537424, #560416
ID: 201611-01

Synopsis

Multiple vulnerabilities have been found in UnZip allowing remote
attackers to execute arbitrary code and cause Denial of Service.


Background

Info-ZIP’s UnZip is a tool to list and extract files inside PKZIP
compressed files.


Affected Packages

Package: app-arch/unzip
Vulnerable: < 6.0_p20
Unaffected: >= 6.0_p20
Architectures: All supported architectures


Description

Multiple vulnerabilities were found in UnZip. Please review the
referenced CVE’s for additional information.


Impact

Remote attackers could execute arbitrary code or cause Denial of
Service.


Workaround

There is no known workaround at this time.

Resolution

All UnZip users should upgrade to the latest version:
Code:
# emerge --sync
      # emerge --ask --oneshot --verbose ">=app-arch/unzip-6.0_p20"
   


References

CVE-2014-8139
CVE-2014-8140
CVE-2014-8141
CVE-2014-9636
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index News & Announcements All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum