Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Wacom Tablet wird in den Systeneinstellungen nicht erkannt
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
deranonyme
Guru
Guru


Joined: 09 Jul 2005
Posts: 364

PostPosted: Fri Nov 18, 2016 5:52 am    Post subject: Wacom Tablet wird in den Systeneinstellungen nicht erkannt Reply with quote

Mein Wacom Intuos 4 wird in den Systemeinstellungen nicht (mehr) erkannt. Ich habe es nach einer längeren Zeit nutzen wollen und nur das normale zeichnen ging. Die Tastenbelegung war falsch. Also Systenmeinstellungen geöffnet - nix. Erkannt wird es aber.
Code:
# lsusb
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 007 Device 004: ID 09da:9090 A4Tech Co., Ltd. XL-730K / XL-750BK / XL-755BK Mice
Bus 007 Device 003: ID 056a:00b9 Wacom Co., Ltd Intuos4 6x9


Im Kernel ist es auch konfiguriert.

Code:
Symbol: HID_WACOM [=y]                                                                                                                                                                 
  │ Type  : tristate                                                                                                                                                                       
  │ Prompt: Wacom Intuos/Graphire tablet support (USB)                                                                                                                                     
  │   Location:                                                                                                                                                                           
  │     -> Device Drivers                                                                                                                                                                 
  │       -> HID support                                                                                                                                                                   
  │         -> HID bus support (HID [=y])                                                                                                                                                   
  │ (1)       -> Special HID drivers                                                                                                                                                       
  │   Defined at drivers/hid/Kconfig:828                                                                                                                                                   
  │   Depends on: INPUT [=y] && HID [=y]                                                                                                                                                 
  │   Selects: POWER_SUPPLY [=y] && NEW_LEDS [=y] && LEDS_CLASS [=y]                                                                                                                     
  │                                                                                                                                                                                         
  │                                                                                                                                                                                       
  │ Symbol: TABLET_SERIAL_WACOM4 [=n]


make.conf auch
Code:
INPUT_DEVICES="evdev wacom"

Hat jemand einen Ansatz was ich machen, wo ich suchen könnte?
Back to top
View user's profile Send private message
firefly
Advocate
Advocate


Joined: 31 Oct 2002
Posts: 4459

PostPosted: Fri Nov 18, 2016 7:05 am    Post subject: Reply with quote

Von welchen Systemeinstellungen redest du?
_________________
Ein Ring, sie zu knechten, sie alle zu finden,
Ins Dunkel zu treiben und ewig zu binden
Im Lande Mordor, wo die Schatten drohn.
Back to top
View user's profile Send private message
deranonyme
Guru
Guru


Joined: 09 Jul 2005
Posts: 364

PostPosted: Fri Nov 18, 2016 7:29 am    Post subject: Reply with quote

firefly wrote:
Von welchen Systemeinstellungen redest du?


Sorry KDE. :oops:

Code:
No tablet device detected
Please connect a tablet device to continue.
If your device is already connected it is currently unsupported.


Code:
$ kde_wacom_tabletfinder
"Tablet database configuration file 'tabletdblocalrc' does not exist or is not accessible!"
"tablet 00B9 not in local db"


Ach ja, wegen KDE5 ist es natürlich der Beta Treiber kde-misc/wacomtablet-3.0.0_beta1
Back to top
View user's profile Send private message
bbgermany
Veteran
Veteran


Joined: 21 Feb 2005
Posts: 1791
Location: Oranienburg/Germany

PostPosted: Fri Nov 18, 2016 9:54 am    Post subject: Re: Wacom Tablet wird in den Systeneinstellungen nicht erkan Reply with quote

Hi,

deranonyme wrote:
Mein Wacom Intuos 4 wird in den Systemeinstellungen nicht (mehr) erkannt. Ich habe es nach einer längeren Zeit nutzen wollen und nur das normale zeichnen ging. Die Tastenbelegung war falsch. Also Systenmeinstellungen geöffnet - nix. Erkannt wird es aber.
Code:
# lsusb
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 007 Device 004: ID 09da:9090 A4Tech Co., Ltd. XL-730K / XL-750BK / XL-755BK Mice
Bus 007 Device 003: ID 056a:00b9 Wacom Co., Ltd Intuos4 6x9




Das sagt doch eigentlich nur, dass am USB System ein Gerät vom Hersteller Wacom eingesteckt ist, nicht ob der Kernel das Gerät erkannt hat.

deranonyme wrote:

Im Kernel ist es auch konfiguriert.

Code:
Symbol: HID_WACOM [=y]                                                                                                                                                                 
  │ Type  : tristate                                                                                                                                                                       
  │ Prompt: Wacom Intuos/Graphire tablet support (USB)                                                                                                                                     
  │   Location:                                                                                                                                                                           
  │     -> Device Drivers                                                                                                                                                                 
  │       -> HID support                                                                                                                                                                   
  │         -> HID bus support (HID [=y])                                                                                                                                                   
  │ (1)       -> Special HID drivers                                                                                                                                                       
  │   Defined at drivers/hid/Kconfig:828                                                                                                                                                   
  │   Depends on: INPUT [=y] && HID [=y]                                                                                                                                                 
  │   Selects: POWER_SUPPLY [=y] && NEW_LEDS [=y] && LEDS_CLASS [=y]                                                                                                                     
  │                                                                                                                                                                                         
  │                                                                                                                                                                                       
  │ Symbol: TABLET_SERIAL_WACOM4 [=n]


make.conf auch
Code:
INPUT_DEVICES="evdev wacom"

Hat jemand einen Ansatz was ich machen, wo ich suchen könnte?


Interessant wäre, was im syslog steht, wenn du das Gerät ansteckst. Weiterhin solltest du mal schauen, ob eventuell der Xorg Treiber neu übersetzt werden muss. Das kann schon mal passieren, wenn Xorg eine neue Version installiert.

MfG. Stefan
_________________
1st: i5-4570, 16GB, 1.75TB
2nd: i5-4570, 16GB, 620GB
3rd: i5-4570, 16GB, 10,5TB
4th: Asus N61VN, 8GB, 240GB
5th: C2D T7200, 2GB, 16GB USB + NFS
Back to top
View user's profile Send private message
deranonyme
Guru
Guru


Joined: 09 Jul 2005
Posts: 364

PostPosted: Fri Nov 18, 2016 10:59 am    Post subject: Re: Wacom Tablet wird in den Systeneinstellungen nicht erkan Reply with quote

bbgermany wrote:
Hi,

Interessant wäre, was im syslog steht, wenn du das Gerät ansteckst. Weiterhin solltest du mal schauen, ob eventuell der Xorg Treiber neu übersetzt werden muss. Das kann schon mal passieren, wenn Xorg eine neue Version installiert.


Code:
Nov 18 11:56:02 franks kernel: usb 7-3: new full-speed USB device number 7 using ohci-pci
Nov 18 11:56:02 franks kernel: usb 7-3: New USB device found, idVendor=056a, idProduct=00b9
Nov 18 11:56:02 franks kernel: usb 7-3: New USB device strings: Mfr=1, Product=2, SerialNumber=0
Nov 18 11:56:02 franks kernel: usb 7-3: Product: PTK-640
Nov 18 11:56:02 franks kernel: usb 7-3: Manufacturer: Tablet
Nov 18 11:56:02 franks kernel: input: Wacom Intuos4 6x9 Pen as /devices/pci0000:00/0000:00:16.0/usb7/7-3/7-3:1.0/0003:056A:00B9.0008/input/input25
Nov 18 11:56:02 franks kernel: input: Wacom Intuos4 6x9 Pad as /devices/pci0000:00/0000:00:16.0/usb7/7-3/7-3:1.0/0003:056A:00B9.0008/input/input27
Nov 18 11:56:02 franks kernel: wacom 0003:056A:00B9.0008: hidraw2: USB HID v1.00 Mouse [Tablet PTK-640] on usb-0000:00:16.0-3/input0
Nov 18 11:56:02 franks mtp-probe[8375]: checking bus 7, device 7: "/sys/devices/pci0000:00/0000:00:16.0/usb7/7-3"
Nov 18 11:56:02 franks mtp-probe[8375]: bus: 7, device: 7 was not an MTP device
Nov 18 11:56:03 franks dolphin[1427]: org.kde.baloo: "/org/kde/solid/udev/sys/devices/pci0000:00/0000:00:16.0/usb7/7-3/7-3:1.0/0003:056A:00B9.0008/input/input25"
Nov 18 11:56:03 franks dolphin[1427]: QObject::connect: invalid null parameter
Nov 18 11:56:03 franks dolphin[1427]: org.kde.baloo: "/org/kde/solid/udev/sys/devices/pci0000:00/0000:00:16.0/usb7/7-3/7-3:1.0/0003:056A:00B9.0008/input/input25"
Nov 18 11:56:03 franks dolphin[1427]: QObject::connect: invalid null parameter
Nov 18 11:56:03 franks dolphin[1427]: org.kde.baloo: "/org/kde/solid/udev/sys/devices/pci0000:00/0000:00:16.0/usb7/7-3/7-3:1.0/0003:056A:00B9.0008/input/input25/mouse0"
Nov 18 11:56:03 franks dolphin[1427]: QObject::connect: invalid null parameter
Nov 18 11:56:03 franks dolphin[1427]: org.kde.baloo: "/org/kde/solid/udev/sys/devices/pci0000:00/0000:00:16.0/usb7/7-3/7-3:1.0/0003:056A:00B9.0008/input/input25/mouse0"
Nov 18 11:56:03 franks dolphin[1427]: QObject::connect: invalid null parameter
Nov 18 11:56:03 franks dolphin[1303]: org.kde.baloo: "/org/kde/solid/udev/sys/devices/pci0000:00/0000:00:16.0/usb7/7-3/7-3:1.0/0003:056A:00B9.0008/input/input25"
Nov 18 11:56:03 franks dolphin[1303]: QObject::connect: invalid null parameter
Nov 18 11:56:03 franks dolphin[1303]: org.kde.baloo: "/org/kde/solid/udev/sys/devices/pci0000:00/0000:00:16.0/usb7/7-3/7-3:1.0/0003:056A:00B9.0008/input/input25"
Nov 18 11:56:03 franks dolphin[1303]: QObject::connect: invalid null parameter
Nov 18 11:56:03 franks dolphin[1303]: org.kde.baloo: "/org/kde/solid/udev/sys/devices/pci0000:00/0000:00:16.0/usb7/7-3/7-3:1.0/0003:056A:00B9.0008/input/input25/mouse0"
Nov 18 11:56:03 franks dolphin[1427]: org.kde.baloo: "/org/kde/solid/udev/sys/devices/pci0000:00/0000:00:16.0/usb7/7-3/7-3:1.0/0003:056A:00B9.0008/input/input27"
Nov 18 11:56:03 franks dolphin[1303]: QObject::connect: invalid null parameter
Nov 18 11:56:03 franks dolphin[1427]: QObject::connect: invalid null parameter
Nov 18 11:56:03 franks dolphin[1303]: org.kde.baloo: "/org/kde/solid/udev/sys/devices/pci0000:00/0000:00:16.0/usb7/7-3/7-3:1.0/0003:056A:00B9.0008/input/input25/mouse0"
Nov 18 11:56:03 franks dolphin[1303]: QObject::connect: invalid null parameter
Nov 18 11:56:03 franks baloo_file[1077]: org.kde.baloo: "/org/kde/solid/udev/sys/devices/pci0000:00/0000:00:16.0/usb7/7-3/7-3:1.0/0003:056A:00B9.0008/input/input25"
Nov 18 11:56:03 franks baloo_file[1077]: QObject::connect: invalid null parameter
Nov 18 11:56:03 franks dolphin[1427]: org.kde.baloo: "/org/kde/solid/udev/sys/devices/pci0000:00/0000:00:16.0/usb7/7-3/7-3:1.0/0003:056A:00B9.0008/input/input27"
Nov 18 11:56:03 franks dolphin[1427]: QObject::connect: invalid null parameter
Nov 18 11:56:03 franks baloo_file[1077]: org.kde.baloo: "/org/kde/solid/udev/sys/devices/pci0000:00/0000:00:16.0/usb7/7-3/7-3:1.0/0003:056A:00B9.0008/input/input25/mouse0"
Nov 18 11:56:03 franks baloo_file[1077]: QObject::connect: invalid null parameter
Nov 18 11:56:03 franks baloo_file[1077]: org.kde.baloo: "/org/kde/solid/udev/sys/devices/pci0000:00/0000:00:16.0/usb7/7-3/7-3:1.0/0003:056A:00B9.0008/input/input27"
Nov 18 11:56:03 franks baloo_file[1077]: QObject::connect: invalid null parameter
Nov 18 11:56:03 franks dolphin[1303]: org.kde.baloo: "/org/kde/solid/udev/sys/devices/pci0000:00/0000:00:16.0/usb7/7-3/7-3:1.0/0003:056A:00B9.0008/input/input27"
Nov 18 11:56:03 franks kdeinit5[1049]: QObject::connect: invalid null parameter
Nov 18 11:56:03 franks dolphin[1303]: QObject::connect: invalid null parameter
Nov 18 11:56:03 franks dolphin[1303]: org.kde.baloo: "/org/kde/solid/udev/sys/devices/pci0000:00/0000:00:16.0/usb7/7-3/7-3:1.0/0003:056A:00B9.0008/input/input27"
Nov 18 11:56:03 franks dolphin[1303]: QObject::connect: invalid null parameter
Nov 18 11:56:03 franks kdeinit5[1049]: QObject::connect: invalid null parameter
Nov 18 11:56:03 franks kdeinit5[1049]: QObject::connect: invalid null parameter
Nov 18 11:56:03 franks dolphin[1427]: org.kde.baloo: "/org/kde/solid/udev/sys/devices/pci0000:00/0000:00:16.0/usb7/7-3/7-3:1.0/0003:056A:00B9.0008/input/input27/event12"
Nov 18 11:56:03 franks baloo_file[1077]: org.kde.baloo: "/org/kde/solid/udev/sys/devices/pci0000:00/0000:00:16.0/usb7/7-3/7-3:1.0/0003:056A:00B9.0008/input/input27/event12"
Nov 18 11:56:03 franks dolphin[1427]: QObject::connect: invalid null parameter
Nov 18 11:56:03 franks baloo_file[1077]: QObject::connect: invalid null parameter
Nov 18 11:56:03 franks dolphin[1303]: org.kde.baloo: "/org/kde/solid/udev/sys/devices/pci0000:00/0000:00:16.0/usb7/7-3/7-3:1.0/0003:056A:00B9.0008/input/input27/event12"
Nov 18 11:56:03 franks dolphin[1427]: org.kde.baloo: "/org/kde/solid/udev/sys/devices/pci0000:00/0000:00:16.0/usb7/7-3/7-3:1.0/0003:056A:00B9.0008/input/input27/event12"
Nov 18 11:56:03 franks dolphin[1427]: QObject::connect: invalid null parameter
Nov 18 11:56:03 franks dolphin[1303]: QObject::connect: invalid null parameter
Nov 18 11:56:03 franks dolphin[1303]: org.kde.baloo: "/org/kde/solid/udev/sys/devices/pci0000:00/0000:00:16.0/usb7/7-3/7-3:1.0/0003:056A:00B9.0008/input/input27/event12"
Nov 18 11:56:03 franks dolphin[1303]: QObject::connect: invalid null parameter
Nov 18 11:56:03 franks kdeinit5[1049]: QObject::connect: invalid null parameter
Nov 18 11:56:03 franks kdeinit5[1049]: "X11 device with id '10' added."
Nov 18 11:56:03 franks baloo_file[1077]: org.kde.baloo: "/org/kde/solid/udev/sys/devices/pci0000:00/0000:00:16.0/usb7/7-3/7-3:1.0/0003:056A:00B9.0008/input/input25/event11"
Nov 18 11:56:03 franks baloo_file[1077]: QObject::connect: invalid null parameter
Nov 18 11:56:03 franks kdeinit5[1049]: "Wacom tablet device with X11 id '10' added."
Nov 18 11:56:03 franks kdeinit5[1049]: "XOpenDevice failed on device id '2'!"
Nov 18 11:56:03 franks kdeinit5[1049]: "Can not check property 'Wacom Tool Type' on a device which is not open!"
Nov 18 11:56:03 franks kdeinit5[1049]: "XOpenDevice failed on device id '3'!"
Nov 18 11:56:03 franks kdeinit5[1049]: "Can not check property 'Wacom Tool Type' on a device which is not open!"
Nov 18 11:56:03 franks dolphin[1303]: org.kde.baloo: "/org/kde/solid/udev/sys/devices/pci0000:00/0000:00:16.0/usb7/7-3/7-3:1.0/0003:056A:00B9.0008/input/input25/event11"
Nov 18 11:56:03 franks dolphin[1303]: QObject::connect: invalid null parameter
Nov 18 11:56:03 franks dolphin[1303]: org.kde.baloo: "/org/kde/solid/udev/sys/devices/pci0000:00/0000:00:16.0/usb7/7-3/7-3:1.0/0003:056A:00B9.0008/input/input25/event11"
Nov 18 11:56:03 franks dolphin[1303]: QObject::connect: invalid null parameter
Nov 18 11:56:03 franks kdeinit5[1049]: kde_wacom: "Wacom::X11InputDevice::getPropertyData()" "Can not get unsupported XInput property 'Wacom Tool Type'!"
Nov 18 11:56:03 franks kdeinit5[1049]: kde_wacom: "Wacom::X11TabletFinder::visit()" "Unsupported device 'Wacom Intuos4 6x9 Pad pad' detected!"
Nov 18 11:56:03 franks kdeinit5[1049]: kde_wacom: "Wacom::X11InputDevice::getPropertyData()" "Can not get unsupported XInput property 'Wacom Tool Type'!"
Nov 18 11:56:03 franks kdeinit5[1049]: kde_wacom: "Wacom::X11TabletFinder::visit()" "Unsupported device 'Wacom Intuos4 6x9 Pen stylus' detected!"
Nov 18 11:56:03 franks kdeinit5[1049]: kde_wacom: "Wacom::X11InputDevice::getPropertyData()" "Can not get unsupported XInput property 'Wacom Tool Type'!"
Nov 18 11:56:03 franks kdeinit5[1049]: kde_wacom: "Wacom::X11TabletFinder::visit()" "Unsupported device 'Wacom Intuos4 6x9 Pen eraser' detected!"
Nov 18 11:56:03 franks kdeinit5[1049]: kde_wacom: "Wacom::X11InputDevice::getPropertyData()" "Can not get unsupported XInput property 'Wacom Tool Type'!"
Nov 18 11:56:03 franks kdeinit5[1049]: kde_wacom: "Wacom::X11TabletFinder::visit()" "Unsupported device 'Wacom Intuos4 6x9 Pen cursor' detected!"
Nov 18 11:56:03 franks kdeinit5[1049]: kde_wacom: "Wacom::TabletFinder::onX11TabletAdded()" Could not find Wacom device with X11 id: 10
Nov 18 11:56:03 franks dolphin[1427]: org.kde.baloo: "/org/kde/solid/udev/sys/devices/pci0000:00/0000:00:16.0/usb7/7-3/7-3:1.0/0003:056A:00B9.0008/input/input25/event11"
Nov 18 11:56:03 franks dolphin[1427]: QObject::connect: invalid null parameter
Nov 18 11:56:03 franks dolphin[1427]: org.kde.baloo: "/org/kde/solid/udev/sys/devices/pci0000:00/0000:00:16.0/usb7/7-3/7-3:1.0/0003:056A:00B9.0008/input/input25/event11"
Nov 18 11:56:07 franks dolphin[1427]: QObject::connect: invalid null parameter
Nov 18 11:56:08 franks kdeinit5[1049]: "X11 device with id '11' added."
Nov 18 11:56:09 franks kcminit[8424]: Initializing  "kcm_input" :  "kcminit_mouse"
Nov 18 11:56:10 franks kdeinit5[1049]: "Wacom tablet device with X11 id '11' added."
Nov 18 11:56:11 franks kwin_x11[1075]: QXcbConnection: XCB error: 3 (BadWindow), sequence: 57731, resource id: 121634824, major code: 18 (ChangeProperty), minor code: 0
Nov 18 11:56:11 franks kdeinit5[1049]: "XOpenDevice failed on device id '2'!"
Nov 18 11:56:12 franks kdeinit5[1049]: "Can not check property 'Wacom Tool Type' on a device which is not open!"
Nov 18 11:56:13 franks kdeinit5[1049]: "XOpenDevice failed on device id '3'!"
Nov 18 11:56:14 franks kdeinit5[1049]: "Can not check property 'Wacom Tool Type' on a device which is not open!"
Nov 18 11:56:14 franks kdeinit5[1049]: kde_wacom: "Wacom::X11InputDevice::getPropertyData()" "Can not get unsupported XInput property 'Wacom Tool Type'!"
Nov 18 11:56:14 franks kdeinit5[1049]: kde_wacom: "Wacom::X11TabletFinder::visit()" "Unsupported device 'Wacom Intuos4 6x9 Pad pad' detected!"
Nov 18 11:56:14 franks kdeinit5[1049]: kde_wacom: "Wacom::X11InputDevice::getPropertyData()" "Can not get unsupported XInput property 'Wacom Tool Type'!"
Nov 18 11:56:14 franks kdeinit5[1049]: kde_wacom: "Wacom::X11TabletFinder::visit()" "Unsupported device 'Wacom Intuos4 6x9 Pen stylus' detected!"
Nov 18 11:56:14 franks kdeinit5[1049]: kde_wacom: "Wacom::X11InputDevice::getPropertyData()" "Can not get unsupported XInput property 'Wacom Tool Type'!"
Nov 18 11:56:14 franks kdeinit5[1049]: kde_wacom: "Wacom::X11TabletFinder::visit()" "Unsupported device 'Wacom Intuos4 6x9 Pen eraser' detected!"
Nov 18 11:56:14 franks kdeinit5[1049]: kde_wacom: "Wacom::X11InputDevice::getPropertyData()" "Can not get unsupported XInput property 'Wacom Tool Type'!"
Back to top
View user's profile Send private message
firefly
Advocate
Advocate


Joined: 31 Oct 2002
Posts: 4459

PostPosted: Fri Nov 18, 2016 11:52 am    Post subject: Reply with quote

Scheinbar wird das device vom kde wacom kcm nicht unterstützt.
Quote:
Nov 18 11:56:14 franks kdeinit5[1049]: kde_wacom: "Wacom::X11InputDevice::getPropertyData()" "Can not get unsupported XInput property 'Wacom Tool Type'!"
Nov 18 11:56:14 franks kdeinit5[1049]: kde_wacom: "Wacom::X11TabletFinder::visit()" "Unsupported device 'Wacom Intuos4 6x9 Pad pad' detected!"
Nov 18 11:56:14 franks kdeinit5[1049]: kde_wacom: "Wacom::X11InputDevice::getPropertyData()" "Can not get unsupported XInput property 'Wacom Tool Type'!"
Nov 18 11:56:14 franks kdeinit5[1049]: kde_wacom: "Wacom::X11TabletFinder::visit()" "Unsupported device 'Wacom Intuos4 6x9 Pen stylus' detected!"
Nov 18 11:56:14 franks kdeinit5[1049]: kde_wacom: "Wacom::X11InputDevice::getPropertyData()" "Can not get unsupported XInput property 'Wacom Tool Type'!"
Nov 18 11:56:14 franks kdeinit5[1049]: kde_wacom: "Wacom::X11TabletFinder::visit()" "Unsupported device 'Wacom Intuos4 6x9 Pen eraser' detected!"
Nov 18 11:56:14 franks kdeinit5[1049]: kde_wacom: "Wacom::X11InputDevice::getPropertyData()" "Can not get unsupported XInput property 'Wacom Tool Type'!"

_________________
Ein Ring, sie zu knechten, sie alle zu finden,
Ins Dunkel zu treiben und ewig zu binden
Im Lande Mordor, wo die Schatten drohn.
Back to top
View user's profile Send private message
deranonyme
Guru
Guru


Joined: 09 Jul 2005
Posts: 364

PostPosted: Fri Nov 18, 2016 12:43 pm    Post subject: Reply with quote

firefly wrote:
Scheinbar wird das device vom kde wacom kcm nicht unterstützt.


Eine herber Rückschlag gegenüber KDE4 :cry:
Dann werde ich es wohl manuell über X konfigurieren müssen.
Back to top
View user's profile Send private message
firefly
Advocate
Advocate


Joined: 31 Oct 2002
Posts: 4459

PostPosted: Fri Nov 18, 2016 1:12 pm    Post subject: Reply with quote

deranonyme wrote:
firefly wrote:
Scheinbar wird das device vom kde wacom kcm nicht unterstützt.


Eine herber Rückschlag gegenüber KDE4 :cry:
Dann werde ich es wohl manuell über X konfigurieren müssen.

Oder veralteter treiber. Unter umständen erwartet das KF5 kde_wakom modul mehr features als der aktuelle X11 Treiber liefern kann.
_________________
Ein Ring, sie zu knechten, sie alle zu finden,
Ins Dunkel zu treiben und ewig zu binden
Im Lande Mordor, wo die Schatten drohn.
Back to top
View user's profile Send private message
deranonyme
Guru
Guru


Joined: 09 Jul 2005
Posts: 364

PostPosted: Tue Nov 22, 2016 7:22 pm    Post subject: Reply with quote

Wenn ich das https://bugs.kde.org/show_bug.cgi?id=347022 richtig verstanden habe gibt es aktuell kein funktionierendes wacom-tablet-kcm modul und auch keinen Maintainer für das Modul. Danke KDE5 :evil:
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum