Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
In Verzeichnis scannen mit HP
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Sat Nov 19, 2016 12:14 pm    Post subject: In Verzeichnis scannen mit HP Reply with quote

Hallo zusammen,

hier steht ein HP Multi-Druck-&-Scan-Dingens. Der kann anscheinend in ein freigegebenes Verzeichnis scannen. Ich habe ein Verzeichnis angelegt und suche die Möglichkeit es freizugeben. Ich habe hier lxqt laufen, das anscheinend keine eigene Möglichkeit dafür anbietet. Bei meinen Recherchen über Tante Goggle habe ich nur Hinweise auf Samba gefunden.

Gibt es da auch etwas einfacheres? Oder muss ich tatsächlich Samba installieren und konfigurieren?

Uwe
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org
Back to top
View user's profile Send private message
firefly
Advocate
Advocate


Joined: 31 Oct 2002
Posts: 4459

PostPosted: Sat Nov 19, 2016 5:50 pm    Post subject: Reply with quote

Meistens wird unter "freigegebenes Verzeichnis" ein Windows share gemeint. Unter linux wird das nur mit samba gehen.
Was einige geräte auch können ist der zugriff per ftp auf einen "server".
_________________
Ein Ring, sie zu knechten, sie alle zu finden,
Ins Dunkel zu treiben und ewig zu binden
Im Lande Mordor, wo die Schatten drohn.
Back to top
View user's profile Send private message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Sun Nov 20, 2016 4:25 pm    Post subject: Reply with quote

Ok, der Zugriff auf die NAS über smb/cifs klappt, auf meinen Rechner direkt nicht.

Das sagt die HP-Software:
Code:
Ungültiger frei gegebener Ordner. Netzwerkpfad überprüfen und erneut versuchen.


Der eingegebene Pfad ist analog zum NAS-Pfad "richtig". Also stimmt vermutlich die smb.conf nicht. Der eitnrag dort sieht so aus:

Code:
[scans]
     path = /home/uhai/scans
     public = yes 
     writable = yes
     comment = smb share
     printable = no
     guest ok = no


Das sit mein Samba:
net-fs/samba
Verfügbare Versionen: [M]3.5.21^t [M]3.5.22^t 3.6.25^t 3.6.25^t[1] ~4.1.22^m ~4.2.7 4.2.11[1] ~4.2.14[1] [M]~4.3.3 [M]~4.3.11[1] [M]~4.4.6[1] [M]~4.4.7[1] [M]~4.5.0-r1[1] [M]~4.5.1[1] {acl addc addns ads (+)aio avahi caps (+)client cluster cups debug dmapi doc examples fam gnutls iprint ldap ldb +netapi pam quota +readline selinux +server +smbclient smbsharemodes smbtav2 swat syslog +system-mitkrb5 systemd test (+)winbind zeroconf ABI_MIPS="n32 n64 o32" ABI_PPC="32 64" ABI_S390="32 64" ABI_X86="32 64 x32" PYTHON_TARGETS="python2_7"}
Installierte Versionen: 4.2.11(13:34:20 16.10.2016)(acl addns ads avahi client cups fam gnutls ldap pam quota syslog system-mitkrb5 systemd winbind -addc -aio -cluster -dmapi -iprint -selinux -test ABI_MIPS="-n32 -n64 -o32" ABI_PPC="-32 -64" ABI_S390="-32 -64" ABI_X86="32 64 -x32" PYTHON_TARGETS="python2_7")
Startseite: http://www.samba.org/
Beschreibung: Samba Suite Version 4
[/code]

In den logs konnte ich nichts finden. Wo müsste denn der fehlerhafte Zugriffsversuch geloggt sein?

uhai
[code]
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum