Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Core i7 6700 Grafik Treiber
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Tinitus
Veteran
Veteran


Joined: 20 Sep 2004
Posts: 1754

PostPosted: Sun Nov 20, 2016 5:11 pm    Post subject: Core i7 6700 Grafik Treiber Reply with quote

Hallo,

welchen Treiber für xorg braucht der Core i7 6700. Gibt es da ein Ebuild für?
Back to top
View user's profile Send private message
mike155
Veteran
Veteran


Joined: 17 Sep 2010
Posts: 1294
Location: Frankfurt, Germany

PostPosted: Mon Nov 21, 2016 1:30 am    Post subject: Reply with quote

Da gibt es eine schöne Anleitung: https://wiki.gentoo.org/wiki/Intel
Back to top
View user's profile Send private message
Tinitus
Veteran
Veteran


Joined: 20 Sep 2004
Posts: 1754

PostPosted: Tue Nov 22, 2016 10:55 am    Post subject: Reply with quote

Hallo,

Danke für die Antwort. Damit funktioniert es relativ gut. Die Grafiktreiber scheinen noch ein wenig buggy. Es gibt immer mal wieder ein paar Grafik Fehler.

Wie z.B. Anzeige in der Titelleiste vom Firefox mit Fehlern

oder wenn über Display Port angeschlossene Monitore wieder eingeschaltet (Stromzufuhr) werden bleiben diese dunkel.
etc.
Back to top
View user's profile Send private message
mike155
Veteran
Veteran


Joined: 17 Sep 2010
Posts: 1294
Location: Frankfurt, Germany

PostPosted: Tue Nov 22, 2016 6:00 pm    Post subject: Reply with quote

Ich habe vor einigen Jahren die Grafikkarten auf allen Rechnern rausgeworfen und benutze seitdem ausschließlich die GPUs auf den Intel CPUs. Bei mir läuft es sehr stabil und ohne Fehler oder Grafik-Artefakte!

Allerdings ist der gesamte Linux Grafik Stack seit einigen Jahren eine große Baustelle! Auf praktisch allen Ebenen wird herumgeschraubt. Und wenn ich probehalber neuere Features einschalte, dann kann ich teilweise auch Grafik-Artefakte sehen.

Also, ich würde das System zunächst mit den Grundeinstellungen konfigurieren und zusehen, dass alles einwandfrei läuft. Dies bedeutet konkret: UXA statt SNA, kein Vulkan, kein Wayland, kein Glamor, keine Hardware-Beschleunigung in Firefox und LibreOffice, usw. Evtl. muss man auch ein paar Kernel-Parameter setzen (siehe Link oben, Abschnitt "Troubleshooting"). Wenn das stabil läuft, kann man SNA aktivieren und danach vielleicht auch die Hardwarebeschleunigung in Firefox und LibreOffice. Wenn man dann immer noch Lust hat, kann man mit Glamor, Wayland, Vulkan, Xorg 1.19 experimentieren...

Meine Hoffnung ist, dass der gesamte Linux Grafik Stack irgendwann wieder stabil wird und out-of-the-box läuft. Wenn ich an die kommende Umstellung auf Wayland denke, sind wir davon aber noch ein ganzes Stück entfernt...
Back to top
View user's profile Send private message
mike155
Veteran
Veteran


Joined: 17 Sep 2010
Posts: 1294
Location: Frankfurt, Germany

PostPosted: Tue Nov 22, 2016 6:09 pm    Post subject: Reply with quote

Bei den Kollegen von Arch Linux gibt es eine weitere gute Seite mit wertvollen Tipps: https://wiki.archlinux.org/index.php/intel_graphics
Back to top
View user's profile Send private message
firefly
Advocate
Advocate


Joined: 31 Oct 2002
Posts: 4459

PostPosted: Tue Nov 22, 2016 6:09 pm    Post subject: Reply with quote

bug_report wrote:
Ich habe vor einigen Jahren die Grafikkarten auf allen Rechnern rausgeworfen und benutze seitdem ausschließlich die GPUs auf den Intel CPUs. Bei mir läuft es sehr stabil und ohne Fehler oder Grafik-Artefakte!

Allerdings ist der gesamte Linux Grafik Stack seit einigen Jahren eine große Baustelle! Auf praktisch allen Ebenen wird herumgeschraubt. Und wenn ich probehalber neuere Features einschalte, dann kann ich teilweise auch Grafik-Artefakte sehen.

Also, ich würde das System zunächst mit den Grundeinstellungen konfigurieren und zusehen, dass alles einwandfrei läuft. Dies bedeutet konkret: UXA statt SNA, kein Vulkan, kein Wayland, kein Glamor, keine Hardware-Beschleunigung in Firefox und LibreOffice, usw. Evtl. muss man auch ein paar Kernel-Parameter setzen (siehe Link oben, Abschnitt "Troubleshooting"). Wenn das stabil läuft, kann man SNA aktivieren und danach vielleicht auch die Hardwarebeschleunigung in Firefox und LibreOffice. Wenn man dann immer noch Lust hat, kann man mit Glamor, Wayland, Vulkan, Xorg 1.19 experimentieren...

Meine Hoffnung ist, dass der gesamte Linux Grafik Stack irgendwann wieder stabil wird und out-of-the-box läuft. Wenn ich an die kommende Umstellung auf Wayland denke, sind wir davon aber noch ein ganzes Stück entfernt...

Sehe ich anders. Ich habe ne amd radeon karte und die läuft problemlos mit mesa und radeonsi.
Die meisten Problem die ich gelesen habe betraf meistens den intel ddx (Xorg) treiber. Für den gibt es schon länger kein stabilen release.
Einige user haben statt den intel ddx auf den modesetting ddx treiber umgestellt und die Problem waren dann vorbei.
_________________
Ein Ring, sie zu knechten, sie alle zu finden,
Ins Dunkel zu treiben und ewig zu binden
Im Lande Mordor, wo die Schatten drohn.
Back to top
View user's profile Send private message
Tinitus
Veteran
Veteran


Joined: 20 Sep 2004
Posts: 1754

PostPosted: Wed Nov 23, 2016 7:03 pm    Post subject: Reply with quote

Hallo,

ich habe gerade noch Probleme mit Firefox und youtube.

Das Video läuft nicht weiter. Der Ton funktioniert. Unter Chromium klappt alles sehr gut. Ich denke es liegt am Treiber. Wie kann man das checken? Ich habe kein Flash installiert...

Habe gerade die Hardwarebeschleunigung abgestellt. Damit funktioniert es....erst mal.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum