Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[solved] bug unable tu handle kernel paging request...
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
papu
l33t
l33t


Joined: 25 Jan 2008
Posts: 604
Location: Sota algun pi o alzina...

PostPosted: Sun Nov 27, 2016 5:42 pm    Post subject: [solved] bug unable tu handle kernel paging request... Reply with quote

this happens to me randomize, normaly when restart it disapared sometimes persist and when enter to windows and restarting to linux all it's ok...
may be due dual boot? i always used dual boot with kernel bugs problems.
i have changed of new cpu, motherboard and ram recently but same thing. The paging request bug seems the same number, but i no undestand this messages

OLD HARD -->https://i.imgur.com/wIaZ5vE.png

NEW HARD-->https://i.imgur.com/XwBAP2U.jpg


how i can log this kind of errors it no saving on /var/log/ and i have to make photos :)


:roll:
_________________
--Intel i5 6600 --GA-Z170-HD3P --Ripjaws V 2x8 2400 --Radeon RX 470 G1 4G --Gentoo & Windows


Last edited by papu on Thu Dec 08, 2016 5:14 pm; edited 1 time in total
Back to top
View user's profile Send private message
eccerr0r
Watchman
Watchman


Joined: 01 Jul 2004
Posts: 7132
Location: almost Mile High in the USA

PostPosted: Sun Nov 27, 2016 6:47 pm    Post subject: Reply with quote

Usually invalid paging requests point in the kernel points to bad hardware. Did you replace your power supply too?

Do other Linux also fail the same way? What are you doing to trigger this problem? Can you replicate it on Ubuntu perhaps?

You mention that you need to restart from Windows before you can get this error? So if you freshboot to Linux it doesn't happen?

What's your old/new hardware? Did you use special CFLAGS?

Are you overclocking?

You may have to save these errors using a serial console to another machine...
_________________
Intel Core i7 2700K@ 4.1GHz/HD3000 graphics/8GB DDR3/180GB SSD
What am I supposed watching?
Back to top
View user's profile Send private message
papu
l33t
l33t


Joined: 25 Jan 2008
Posts: 604
Location: Sota algun pi o alzina...

PostPosted: Sun Nov 27, 2016 8:45 pm    Post subject: Reply with quote

eccerr0r wrote:
Usually invalid paging requests point in the kernel points to bad hardware. Did you replace your power supply too?

Do other Linux also fail the same way? What are you doing to trigger this problem? Can you replicate it on Ubuntu perhaps?

You mention that you need to restart from Windows before you can get this error? So if you freshboot to Linux it doesn't happen?

What's your old/new hardware? Did you use special CFLAGS?

Are you overclocking?

You may have to save these errors using a serial console to another machine...



not replace power supply,

systemrescuecd 4.9.0, gentoo minimal 17-03-2016, gentoo minimal 24-11-2016, pmagic 12-07-2016: with no errors.

windows is soupicious due it give me problemes with hibernation and deactivate it but several time ago seems not shutdown well and dolphin not works well, when freshboot on linux not happens but not sure because is a very randoimize crash...

never overcloking,

https://paste.pound-python.org/show/YeUHBoSPZmFadrzKxd5k/ --> emerge --info,

older=i5-3570k, asrock z77 extreme4 ,ddr3 ripjaws X f3-12800cl8d-8GBXM 4x8
new= look at the botton :)

this bug start with kernel 4.8.x and ritht now i am using experimental USE, i remember before this error i changed the USB options from module to yes...this to things firts i take a look if persist then older kernel version.

then is not posible to save this info in a /var/log? i never use serial console to anothe machine :)
_________________
--Intel i5 6600 --GA-Z170-HD3P --Ripjaws V 2x8 2400 --Radeon RX 470 G1 4G --Gentoo & Windows


Last edited by papu on Mon Nov 28, 2016 12:35 am; edited 1 time in total
Back to top
View user's profile Send private message
eccerr0r
Watchman
Watchman


Joined: 01 Jul 2004
Posts: 7132
Location: almost Mile High in the USA

PostPosted: Sun Nov 27, 2016 10:28 pm    Post subject: Reply with quote

Try running a stable version of the kernel too, one that matches perhaps livecd or another Linux. Perhaps use a config file from those too.

If it turns out to be the kernel, probably need to submit a bug upstream. That serial console with another machine might be very helpful, or perhaps using a higher resolution fbcon and taking a picture of that is good too...
_________________
Intel Core i7 2700K@ 4.1GHz/HD3000 graphics/8GB DDR3/180GB SSD
What am I supposed watching?
Back to top
View user's profile Send private message
papu
l33t
l33t


Joined: 25 Jan 2008
Posts: 604
Location: Sota algun pi o alzina...

PostPosted: Tue Nov 29, 2016 12:01 am    Post subject: Reply with quote

right now any bugs, today i have compiled kernel with no EXPERIMENTAL use, and seems all is working well, this days i am going to change some options and if not errors will happen then , EXPERIMENTAL Will be the cause of all the mess... :wink:
_________________
--Intel i5 6600 --GA-Z170-HD3P --Ripjaws V 2x8 2400 --Radeon RX 470 G1 4G --Gentoo & Windows
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum