Joined: 12 May 2004
|Posted: Wed Nov 30, 2016 10:26 pm Post subject: [ GLSA 201611-21 ] ImageMagick
|Gentoo Linux Security Advisory
Title: ImageMagick: Multiple vulnerabilities (GLSA 201611-21)
Date: November 30, 2016
Bug(s): #581990, #593526, #593530, #593532, #595200, #596002, #596004
Multiple vulnerabilities have been found in ImageMagick, the worst
of which allows remote attackers to execute arbitrary code.
ImageMagick is a collection of tools and libraries for many image
Vulnerable: < 18.104.22.168
Unaffected: >= 22.214.171.124
Architectures: All supported architectures
Multiple vulnerabilities have been discovered in ImageMagick. Please
review the CVE identifiers referenced below for details.
A remote attacker could possibly execute arbitrary code with the
privileges of the process or cause a Denial of Service condition.
There is no known workaround at this time.
All ImageMagick users should upgrade to the latest version:
|# emerge --sync
# emerge --ask --oneshot --verbose ">=media-gfx/imagemagick-126.96.36.199"
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum