Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
ungoogled-chromium
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
PF4Public
n00b
n00b


Joined: 28 Jan 2019
Posts: 69

PostPosted: Sun Feb 09, 2020 2:03 pm    Post subject: Reply with quote

Do you have net-libs/nodejs installed?
Back to top
View user's profile Send private message
hariskar
Tux's lil' helper
Tux's lil' helper


Joined: 29 Jan 2017
Posts: 122
Location: Greece/Kavala

PostPosted: Sun Feb 09, 2020 2:24 pm    Post subject: Reply with quote

Yes I have it installed
Code:

$ sudo emerge -av net-libs/nodejs

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild   R    ] net-libs/nodejs-13.8.0::gentoo  USE="icu npm snapshot ssl -debug -doc -inspector -pax_kernel -systemtap -test" CPU_FLAGS_X86="sse2" 0 KiB

Total: 1 package (1 reinstall), Size of downloads: 0 KiB
Back to top
View user's profile Send private message
PF4Public
n00b
n00b


Joined: 28 Jan 2019
Posts: 69

PostPosted: Sun Feb 09, 2020 2:49 pm    Post subject: Reply with quote

Try updating overlay and building again. I've made changes, which might help: https://github.com/PF4Public/gentoo-overlay/commit/2346b2a43b7b783b2244880222384c6f5588ce48
Back to top
View user's profile Send private message
hariskar
Tux's lil' helper
Tux's lil' helper


Joined: 29 Jan 2017
Posts: 122
Location: Greece/Kavala

PostPosted: Mon Feb 10, 2020 5:07 am    Post subject: Reply with quote

Installation finished successfully!! Thanks a lot!

One question: In chrome://components/ for all components status is Status - Update error
When I click Check or update nothing happens. Any idea?
Back to top
View user's profile Send private message
PF4Public
n00b
n00b


Joined: 28 Jan 2019
Posts: 69

PostPosted: Mon Feb 10, 2020 9:18 am    Post subject: Reply with quote

hariskar wrote:
Installation finished successfully!! Thanks a lot!

One question: In chrome://components/ for all components status is Status - Update error
When I click Check or update nothing happens. Any idea?


That's probably due to domain substitution or other measures implemented in ungoogled-chromium. You should probably also read FAQ: https://ungoogled-software.github.io/ungoogled-chromium-wiki/faq
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum