Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ glsa 201612-15 ] arj
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index News & Announcements
View previous topic :: View next topic  
Author Message
GLSA
Advocate
Advocate


Joined: 12 May 2004
Posts: 2235

PostPosted: Tue Dec 06, 2016 5:26 am    Post subject: [ glsa 201612-15 ] arj Reply with quote

Gentoo Linux Security Advisory

Title: ARJ: Multiple vulnerabilities (GLSA 201612-15)
Severity: normal
Exploitable: local, remote
Date: December 06, 2016
Bug(s): #535708, #541500
ID: 201612-15

Synopsis

Multiple vulnerabilities have been found in ARJ, the worst of which
may allow attackers to execute arbitrary code.


Background

Open-source implementation of the ARJ archiver.

Affected Packages

Package: app-arch/arj
Vulnerable: < 3.10.22-r5
Unaffected: >= 3.10.22-r5
Architectures: All supported architectures


Description

Multiple vulnerabilities have been discovered in ARJ. Please review the
CVE identifiers referenced below for details.


Impact

An attacker, using a specially crafted ARJ archive, could possibly
execute arbitrary code with the privileges of the process, or cause a
Denial of Service condition.


Workaround

There is no known workaround at this time.

Resolution

All ARJ users should upgrade to the latest version:
Code:
# emerge --sync
      # emerge --ask --oneshot --verbose ">=app-arch/arj-3.10.22-r5"
   


References

CVE-2015-0556
CVE-2015-0557
CVE-2015-2782
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index News & Announcements All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum