Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Blocker auf openrc-System (Plasma) eudev/systemd
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Annaberlin
n00b
n00b


Joined: 19 Oct 2016
Posts: 44
Location: Berlin/Germany

PostPosted: Thu Dec 22, 2016 5:37 pm    Post subject: Blocker auf openrc-System (Plasma) eudev/systemd Reply with quote

[blocks B ]sys-fs/eudev ("sys-fs/eudev" is blocking sys-apps/systemd-226-r2)
[blocks B ] sys-apps/gentoo-systemd-integration ("sys-apps/gentoo-systemd-integration" is blocking sys-fs/eudev-3.1.5)
[blocks B ] sys-fs/eudev ("sys-fs/eudev" is blocking sys-apps/gentoo-systemd-integration-6)
[blocks B ] sys-apps/systemd ("sys-apps/systemd" is blocking sys-fs/eudev-3.1.5)

* Error: The above package list contains packages which cannot be
* installed at the same time on the same system.

Auf meinem Plasma-System funktioniert ein emerge --update --deep world nicht, es kommt o.a. Fehlermeldung.
Merkwürdig ist für mich,dass die Blockmeldungen kommen, obwohl ich ja openrc/Plasma installiert habe.

Ach so, Hier noch meine USE=""-systemd -gtk -gpm -eudev dvd alsa cdr X"

Danke für jede Hilfe+
Back to top
View user's profile Send private message
mike155
Veteran
Veteran


Joined: 17 Sep 2010
Posts: 1294
Location: Frankfurt, Germany

PostPosted: Thu Dec 22, 2016 7:54 pm    Post subject: Reply with quote

Wenn ich es richtig verstehe, wollen Sie openrc und eudev (und nicht systemd und auch nicht udev), richtig?

Die Frage ist dann, warum emerge versucht, systemd zu installieren. Bitte die gesamte Ausgabe posten von
Code:
emerge --update --deep --newuse -p -v world
und von
Code:
eselect profile list

und am besten auch die Datei /etc/profile/make.conf (EDIT: ich meinte: /etc/portage/make.conf). Wieso steht bei den Use-Flags "-eudev"? Gibt es dieses Use-Flag?


Last edited by mike155 on Thu Dec 22, 2016 11:13 pm; edited 1 time in total
Back to top
View user's profile Send private message
Annaberlin
n00b
n00b


Joined: 19 Oct 2016
Posts: 44
Location: Berlin/Germany

PostPosted: Thu Dec 22, 2016 9:31 pm    Post subject: Reply with quote

Hallo bug_report, danke für Deine Hilfe :D
Ja, es ist richtig, ich möchte keine systemd und kein udev haben, deswegen auch Plasma.

Hier die Ausgabe von emerge --update --deep --newuse -p -v world

Calculating dependencies... done!
[ebuild N ] sys-libs/libcap-ng-0.7.7::gentoo USE="-python -static-libs" PYTHON_TARGETS="python2_7 python3_4" 411 KiB
[ebuild N ] app-crypt/libsecret-0.18.5::gentoo USE="crypt introspection -debug {-test} -vala" 497 KiB
[ebuild N ] gnome-base/gnome-keyring-3.20.0::gentoo USE="caps filecaps pam ssh-agent (-selinux) {-test}" 1.187 KiB
[ebuild R ] app-crypt/pinentry-0.9.7-r1::gentoo USE="gnome-keyring* ncurses qt5 -caps -emacs -gtk -qt4 -static" 0 KiB
[ebuild N ] sys-fs/eudev-3.1.5::gentoo USE="hwdb introspection kmod -rule-generator (-selinux) -static-libs {-test}" ABI_X86="32 (64) (-x32)" 0 KiB
[ebuild N ] virtual/udev-215::gentoo USE="-systemd" 0 KiB
[ebuild R ] media-libs/mesa-12.0.1::gentoo USE="classic dri3 egl gallium gbm gles2* llvm nptl udev wayland -bindist -d3d9 -debug -gles1 -opencl -openmax -osmesa -pax_kernel -pic (-selinux) -vaapi -valgrind -vdpau -xa -xvmc" ABI_X86="32 (64) (-x32)" VIDEO_CARDS="intel (-freedreno) -i915 -i965 -ilo -nouveau -r100 -r200 -r300 -r600 -radeon -radeonsi (-vc4) -vmware" 0 KiB
[ebuild R ] media-libs/cogl-1.22.2:1.0/20::gentoo USE="gles2* introspection kms opengl pango -debug -examples (-gstreamer) {-test} -wayland" VIDEO_CARDS="-fglrx" 0 KiB
[ebuild N ] net-libs/libmbim-1.14.0::gentoo USE="udev -static-libs" 393 KiB
[ebuild R ] media-libs/clutter-1.26.0:1.0::gentoo USE="X egl* introspection (-aqua) -debug -doc -gtk {-test} -wayland" 0 KiB
[ebuild U ] net-libs/libqmi-1.16.2::gentoo [1.12.6::gentoo] USE="mbim%* -doc -static-libs" 718 KiB
[ebuild N ] dev-python/PyQt4-4.11.1::gentoo USE="X dbus declarative kde opengl phonon script sql svg webkit -debug -designer -doc -examples -help -multimedia -scripttools -xmlpatterns" PYTHON_TARGETS="python2_7 python3_4" 0 KiB
[ebuild R ] sys-auth/pambase-20150213::gentoo USE="consolekit cracklib nullok sha512 systemd* -debug -gnome-keyring -minimal -mktemp -pam_krb5 -pam_ssh -passwdqc -securetty (-selinux)" 0 KiB
[ebuild U ] sys-apps/shadow-4.2.1-r2::gentoo [4.1.5.1-r1::gentoo] USE="acl cracklib nls pam xattr -audit (-selinux) -skey" LINGUAS="de%* -cs% -da% -es% -fi% -fr% -hu% -id% -it% -ja% -ko% -pl% -pt_BR% -ru% -sv% -tr% -zh_CN% -zh_TW%" 1.558 KiB
[blocks B ] sys-apps/gentoo-systemd-integration ("sys-apps/gentoo-systemd-integration" is blocking sys-fs/eudev-3.1.5)
[blocks B ] sys-apps/systemd ("sys-apps/systemd" is blocking sys-fs/eudev-3.1.5)
[blocks B ] sys-fs/eudev ("sys-fs/eudev" is blocking sys-apps/systemd-226-r2)
[blocks B ] sys-fs/eudev ("sys-fs/eudev" is blocking sys-apps/gentoo-systemd-integration-6)

Total: 14 packages (2 upgrades, 7 new, 5 reinstalls), Size of downloads: 4.761 KiB
Conflict: 4 blocks (4 unsatisfied)

* Error: The above package list contains packages which cannot be
* installed at the same time on the same system.

(sys-fs/eudev-3.1.5:0/0::gentoo, ebuild scheduled for merge) pulled in by
>=sys-fs/eudev-1.3:0/0[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?,static-libs?] (>=sys-fs/eudev-1.3:0/0[abi_x86_32(-),abi_x86_64(-)]) required by (virtual/libudev-215-r1:0/1::gentoo, installed)
>=sys-fs/eudev-1.3 required by (virtual/udev-215:0/0::gentoo, ebuild scheduled for merge)

(sys-apps/systemd-226-r2:0/2::gentoo, installed) pulled in by
>=sys-apps/systemd-207 required by (sys-apps/gentoo-systemd-integration-6:0/0::gentoo, installed)
sys-apps/systemd required by @selected
sys-apps/systemd:0= required by (sys-apps/dbus-1.10.12:0/0::gentoo, installed)
>=sys-apps/systemd-204[pam] required by (sys-auth/pambase-20150213:0/0::gentoo, ebuild scheduled for merge)
sys-apps/systemd:0/2= required by (sys-apps/dbus-1.10.12:0/0::gentoo, installed)


For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

https://wiki.gentoo.org/wiki/Handbook:X86/Working/Portage#Blocked_packages

eselect profile list:
vailable profile symlink targets:
[1] default/linux/amd64/13.0
[2] default/linux/amd64/13.0/selinux
[3] default/linux/amd64/13.0/desktop
[4] default/linux/amd64/13.0/desktop/gnome
[5] default/linux/amd64/13.0/desktop/gnome/systemd
[6] default/linux/amd64/13.0/desktop/kde
[7] default/linux/amd64/13.0/desktop/kde/systemd
[8] default/linux/amd64/13.0/desktop/plasma *
[9] default/linux/amd64/13.0/desktop/plasma/systemd
[10] default/linux/amd64/13.0/developer
[11] default/linux/amd64/13.0/no-multilib
[12] default/linux/amd64/13.0/systemd
[13] default/linux/amd64/13.0/x32
[14] hardened/linux/amd64
[15] hardened/linux/amd64/selinux
[16] hardened/linux/amd64/no-multilib
[17] hardened/linux/amd64/no-multilib/selinux
[18] hardened/linux/amd64/x32
[19] hardened/linux/musl/amd64
[20] hardened/linux/musl/amd64/x32
[21] default/linux/uclibc/amd64
[22] hardened/linux/uclibc/amd64

Die Datei /etc/profile/make.conf existiert bei mir nicht. Meinst Du /etc/portage/make.conf?
Hier ist sie:

# These settings were set by the catalyst build script that automatically
# built this stage.
# Please consult /usr/share/portage/config/make.conf.example for a more
# detailed example.
LINGUAS="de"
L10N="de"
MAKEOPTS="-j5"
VIDEO_CARDS="intel"
INPUT_DEVICES="evdev synaptics"
CFLAGS="-O2 -pipe"
CXXFLAGS="${CFLAGS}"
# WARNING: Changing your CHOST is not something that should be done lightly.
# Please consult http://www.gentoo.org/doc/en/change-chost.xml before changing.
CHOST="x86_64-pc-linux-gnu"
# These are the USE and USE_EXPAND flags that were used for
# buidling in addition to what is provided by the profile.
USE="-systemd -gtk -gpm -eudev dvd alsa cdr X"
CPU_FLAGS_X86="mmx sse sse2 avx avx2 fma3 mmxext sse3 sse4_1 sse4_2 ssse3"
PORTDIR="/usr/portage"

Ich hoffe, damit kannst Du etwas anfangen. Bin leider noch etwas unbedarft, was Gentoo anbelangt, aber das wird noch :D

Das -eudev ist bestimmt falsch; hatte ich selbst eingetragen. in der Hoffnung, dass das Update dann durchläuft. Denke, dass ich es wieder herausnehme.

Danke für Deine Hilfe und es ist ja nicht mehr lang, noch ein schönes Weihnachtsfest+

annaberlin
Back to top
View user's profile Send private message
mike155
Veteran
Veteran


Joined: 17 Sep 2010
Posts: 1294
Location: Frankfurt, Germany

PostPosted: Thu Dec 22, 2016 9:59 pm    Post subject: Reply with quote

Hallo Annaberlin,

danke für die Dateien. Ich meinte in der Tat /etc/portage/make.conf.

Könnte es sein, dass das Paket "systemd" zurzeit installiert ist auf dem System?

Falls ja, muss man systemd erst einmal deinstallieren. Das könnte ein wenig haarig werden :-(. Vielleicht gibt es irgendwo eine Anleitung für den Wechsel von systemd zu openrc. Ich würde es einfach mit folgenden Schritten probieren. Es ist aber wichtig, dass der Rechner nicht ausgeschaltet oder rebootet wird, bis ALLE Schritte ordentlich durchgelaufen sind und ALLE Fehler behoben sind - ansonsten bootet der Rechner nicht mehr.

1) Zuerst systemd löschen:
Code:
emerge --unmerge sys-apps/systemd sys-apps/gentoo-systemd-integration

2) und dann alle Pakete aktualisieren. Wichtig ist, dass systemd dabei nicht wieder installiert wird - ansonsten muss man vorher noch die Pakete deinstallieren, die systemd wieder mit reinziehen:
Code:
emerge --update --deep --newuse -v -a world

3) dann das System aufräumen - es müssten jetzt etliche Pakete gelöscht werden, die systemd mit reingezogen hat:
Code:
emerge --depclean

4) Schauen ob die Pakete baselayout und openrc installiert sind - wenn nicht: Pakete mit emerge installieren

5) Danach Rechner durchbooten. Prüfen ob alle gewünschten Dienste gestartet werden. Ausgabe von "rc-status" prüfen und benötigte Dienste ggf. aktivieren

Viel Glück!


Last edited by mike155 on Thu Dec 22, 2016 10:22 pm; edited 1 time in total
Back to top
View user's profile Send private message
Annaberlin
n00b
n00b


Joined: 19 Oct 2016
Posts: 44
Location: Berlin/Germany

PostPosted: Thu Dec 22, 2016 10:15 pm    Post subject: Reply with quote

Hi bug_report,
emerge --unmerge sys-apps/systemd sys-apps/gentoo-systemd-integration

Das Enfernen hat zunächst geklappt.


emerge --update --deep --newuse -v -a world

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild N ] sys-libs/libcap-ng-0.7.7::gentoo USE="-python -static-libs" PYTHON_TARGETS="python2_7 python3_4" 411 KiB
[ebuild N ] app-crypt/libsecret-0.18.5::gentoo USE="crypt introspection -debug {-test} -vala" 497 KiB
[ebuild N ] gnome-base/gnome-keyring-3.20.0::gentoo USE="caps filecaps pam ssh-agent (-selinux) {-test}" 1.187 KiB
[ebuild R ] app-crypt/pinentry-0.9.7-r1::gentoo USE="gnome-keyring* ncurses qt5 -caps -emacs -gtk -qt4 -static" 0 KiB
[ebuild N ] sys-apps/systemd-226-r2:0/2::gentoo USE="acl kdbus kmod lz4 pam (policykit) seccomp ssl (-apparmor) -audit -build -cryptsetup -curl -elfutils -gcrypt -gnuefi -http -idn -importd -lzma -nat -qrcode (-selinux) -sysv-utils {-test} -vanilla -xkb" ABI_X86="(64) -32 (-x32)" 0 KiB
[ebuild N ] sys-apps/gentoo-systemd-integration-6::gentoo 0 KiB
[ebuild N ] sys-fs/eudev-3.1.5::gentoo USE="hwdb introspection kmod -rule-generator (-selinux) -static-libs {-test}" ABI_X86="32 (64) (-x32)" 0 KiB
[ebuild N ] virtual/udev-215::gentoo USE="-systemd" 0 KiB
[ebuild R ] media-libs/mesa-12.0.1::gentoo USE="classic dri3 egl gallium gbm gles2* llvm nptl udev wayland -bindist -d3d9 -debug -gles1 -opencl -openmax -osmesa -pax_kernel -pic (-selinux) -vaapi -valgrind -vdpau -xa -xvmc" ABI_X86="32 (64) (-x32)" VIDEO_CARDS="intel (-freedreno) -i915 -i965 -ilo -nouveau -r100 -r200 -r300 -r600 -radeon -radeonsi (-vc4) -vmware" 0 KiB
[ebuild R ] media-libs/cogl-1.22.2:1.0/20::gentoo USE="gles2* introspection kms opengl pango -debug -examples (-gstreamer) {-test} -wayland" VIDEO_CARDS="-fglrx" 0 KiB
[ebuild N ] net-libs/libmbim-1.14.0::gentoo USE="udev -static-libs" 393 KiB
[ebuild R ] media-libs/clutter-1.26.0:1.0::gentoo USE="X egl* introspection (-aqua) -debug -doc -gtk {-test} -wayland" 0 KiB
[ebuild U ] net-libs/libqmi-1.16.2::gentoo [1.12.6::gentoo] USE="mbim%* -doc -static-libs" 718 KiB
[ebuild N ] dev-python/PyQt4-4.11.1::gentoo USE="X dbus declarative kde opengl phonon script sql svg webkit -debug -designer -doc -examples -help -multimedia -scripttools -xmlpatterns" PYTHON_TARGETS="python2_7 python3_4" 0 KiB
[ebuild R ] sys-auth/pambase-20150213::gentoo USE="consolekit cracklib nullok sha512 systemd* -debug -gnome-keyring -minimal -mktemp -pam_krb5 -pam_ssh -passwdqc -securetty (-selinux)" 0 KiB
[ebuild U ] sys-apps/shadow-4.2.1-r2::gentoo [4.1.5.1-r1::gentoo] USE="acl cracklib nls pam xattr -audit (-selinux) -skey" LINGUAS="de%* -cs% -da% -es% -fi% -fr% -hu% -id% -it% -ja% -ko% -pl% -pt_BR% -ru% -sv% -tr% -zh_CN% -zh_TW%" 1.558 KiB
[blocks B ] sys-apps/systemd ("sys-apps/systemd" is blocking sys-fs/eudev-3.1.5)
[blocks B ] sys-apps/gentoo-systemd-integration ("sys-apps/gentoo-systemd-integration" is blocking sys-fs/eudev-3.1.5)
[blocks B ] sys-fs/eudev ("sys-fs/eudev" is blocking sys-apps/gentoo-systemd-integration-6)
[blocks B ] sys-fs/eudev ("sys-fs/eudev" is blocking sys-apps/systemd-226-r2)

Total: 16 packages (2 upgrades, 9 new, 5 reinstalls), Size of downloads: 4.761 KiB
Conflict: 4 blocks (4 unsatisfied)

* Error: The above package list contains packages which cannot be
* installed at the same time on the same system.

(sys-apps/systemd-226-r2:0/2::gentoo, ebuild scheduled for merge) pulled in by
>=sys-apps/systemd-204[pam] required by (sys-auth/pambase-20150213:0/0::gentoo, ebuild scheduled for merge)
sys-apps/systemd:0/2= required by (sys-apps/dbus-1.10.12:0/0::gentoo, installed)
sys-apps/systemd:0= required by (sys-apps/dbus-1.10.12:0/0::gentoo, installed)
>=sys-apps/systemd-207 required by (sys-apps/gentoo-systemd-integration-6:0/0::gentoo, ebuild scheduled for merge)

(sys-fs/eudev-3.1.5:0/0::gentoo, ebuild scheduled for merge) pulled in by
>=sys-fs/eudev-1.3 required by (virtual/udev-215:0/0::gentoo, ebuild scheduled for merge)
>=sys-fs/eudev-1.3:0/0[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?,static-libs?] (>=sys-fs/eudev-1.3:0/0[abi_x86_32(-),abi_x86_64(-)]) required by (virtual/libudev-215-r1:0/1::gentoo, installed)


For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

https://wiki.gentoo.org/wiki/Handbook:X86/Working/Portage#Blocked_packages

Die blocks gehen nicht raus. Komischerweise liefen heute früh die Updates fehlerfrei durch, als ich es Abends wiederholte, kamen die blocks.
Mach Dir bitte nicht so viel Mühe, ich denke, da wird eine Neuinstallation fällig werden.
Back to top
View user's profile Send private message
mike155
Veteran
Veteran


Joined: 17 Sep 2010
Posts: 1294
Location: Frankfurt, Germany

PostPosted: Thu Dec 22, 2016 10:58 pm    Post subject: Reply with quote

Wenn eine Neuinstallation möglich ist, ist das natürlich eine Option. Aber sie wäre langweilig - und bei der Lösung des Problems kann man etwas über Gentoo lernen :-)

Die Ausgabe zeigt, dass pambase und/oder dbus eine Installation des Pakets systemd erzwingen. Es gibt zwei mögliche Ursachen:

1) für pambase und/oder dbus (oder irgendein anderes Paket) wird irgendwo das USE-Flag "systemd" konfiguriert.
--> Datei /etc/portage/package.use überprüfen
--> Mit dem Programm "ufed" (Paket "ufed") prüfen, ob irgendwo das systemd Use-Flag gesetzt wird

2) Ein anderes Paket erzwingt, dass pambase und/oder dbus mit dem Use-Flag "systemd" compiliert werden.

Hier sind wiederum zwei Fälle zu unterscheiden:

2a) Ein anderes Paket hat das systemd USE-Flag gesetzt und erzwingt deshalb, dass pambase und/oder dbus mit dem Use-Flag "systemd" compiliert werden.
Das ist hier sehr unwahrscheinlich, da das andere Paket bei "emerge --update --newuse ..." auch neu gebaut werden würde. Aber man kann trotzdem mal schauen:
Code:
equery h systemd    # equery ist im Paket "gentoolkit" enthalten

Die ausgegebenen Pakete würde ich mit den unter (1) genannten Techniken noch einmal überprüfen

2b) Viel wahrscheinlicher in diesem Fall ist, dass ein Paket pambase und/oder dbus mit systemd Use-Flag erzwingt, das kein eigenes systemd USE Flag hat - beispielsweise ein Paket aus dem systemd Umfeld. Mann kann prüfen, welche Pakete pambase und dbus einbinden:
Code:
equery d pambase
equery d dbus

Vermutlich einige. Wenn eines davon aus dem systemd Umfeld kommt, würde ich es erst einmal löschen und dann wieder bei "emerge --update --deep --newuse -a world" weitermachen.

Ich weiß, das dies alles sehr kompliziert klingt. Normalerweise ist Gentoo nicht so kompliziert. Aber 1-2 Mal im Jahr gerät im Portage Repository etwas durcheinander -- oder man macht eine größere Umstellung, z.B. ein Wechsel im Profil oder ein Wechsel von systemd auf openrc - und dann muss man etwas tricksen, bis das System wieder läuft...
Back to top
View user's profile Send private message
firefly
Advocate
Advocate


Joined: 31 Oct 2002
Posts: 4459

PostPosted: Fri Dec 23, 2016 8:38 am    Post subject: Reply with quote

Füge dem emerge befehl die option -t an dann kann man sehen welches paket systemd genau haben möchte
_________________
Ein Ring, sie zu knechten, sie alle zu finden,
Ins Dunkel zu treiben und ewig zu binden
Im Lande Mordor, wo die Schatten drohn.
Back to top
View user's profile Send private message
Annaberlin
n00b
n00b


Joined: 19 Oct 2016
Posts: 44
Location: Berlin/Germany

PostPosted: Fri Dec 23, 2016 9:16 am    Post subject: Reply with quote

Hallo Ihr Lieben, möchte Eure Zeit nicht weiter in Anspruch nehmen. Vielen Dank für Eure Hilfe!

Also - der Patient lag sozusagen klinisch im Koma :cry:
Als auszubildende Krankenschwester bin ich derzeit etwas überfordert, den Patienten (sprich gentoo) wiederzubeleben.

Beim Hochfahren hatte ich kurz eine aufflackernde rote Meldung gesehen "missing eudev". Einloggen ging nicht, da die Tastatur plötzlich nicht mehr reagierte.

bug_report hat recht, Neuinstallation ist langweilig, allerdings konnte ich die Neuinstallation pragmatisch abkürzen, da ich noch ein clonezilla-Image der Grundinstallation (ohne Plasma) zur Verfügung habe und dieses einspielen konnte.
Nichts desto trotz habe ich aufgrund der Probleme einiges gelernt, es war also nicht alles umsonst.

Diese Nacht lief dann eine Gnome-Installation nach #https://wiki.gentoo.org/wiki/GNOME/GNOME_Without_systemd# durch, jetzt habe ich ein (noch :D ) funktionierendes gentoo-gnome auf der Platte.
Hatte eh den Eindruck, dass ich mit plasma nicht glücklich werde :(

Mir ist ein Rätsel, wieso systemd-Dateien auf mein ursprüngliches System kommen konnten, da es ja auf operc ausgelegt war.

Tut mir wirklich eid, dass ich Eure Zeit in Anspruch genommen habe und wünsche allen ein frohes Weihnachtsfest.

Eure Annaberlin
Back to top
View user's profile Send private message
schmidicom
Veteran
Veteran


Joined: 09 Mar 2006
Posts: 1559
Location: Schweiz

PostPosted: Fri Dec 23, 2016 1:04 pm    Post subject: Re: Blocker auf openrc-System (Plasma) eudev/systemd Reply with quote

Annaberlin wrote:
meine USE=""-systemd -gtk -gpm -eudev dvd alsa cdr X"

Genau da dürfte auch der Ursprung von deinem Problem liegen denn irgendein devfs (systemd, udev, eudev oder mdev) brauchst du so oder so, ohne geht es nicht. Und bei letzterem, also mdev, kommen etliche Einschränkungen dazu welche auf einem Desktoprechner kaum sinn machen.
_________________
GPG: 0x3FC78AEE51E5FB95
Back to top
View user's profile Send private message
Annaberlin
n00b
n00b


Joined: 19 Oct 2016
Posts: 44
Location: Berlin/Germany

PostPosted: Fri Dec 23, 2016 1:42 pm    Post subject: Reply with quote

ja, stimmt schon, man sollte vielleicht nicht soviel im System herumpfutschen, wenn man keine Ahnung hat :x
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum