Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[résolu] Problème avec un DisplayLink Lenovo USB 3.0
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
KeNNys
Apprentice
Apprentice


Joined: 08 Mar 2010
Posts: 155
Location: Bourges (centre 18)

PostPosted: Mon Feb 06, 2017 7:26 am    Post subject: [résolu] Problème avec un DisplayLink Lenovo USB 3.0 Reply with quote

Bonjour à tous,
Voilà j'essaie d'installer un diplaylink pour faire un dual screen.
J'ai une carte graphique VGA intel i965 et j'ai ajouté un DisplayLink Lenovo USB 3.0.

J'ai suivie le tuto : https://wiki.gentoo.org/wiki/DisplayLink

j'ai modifier mon Kernel :
evice Drivers --->
Graphics support --->
<M> DisplayLink #impossible de mettre une *
<*> Frame buffer Devices --->
<*> Displaylink USB Framebuffer support

Et déjà là je n'ai pas d'écran vert après reboot.
Par rapport au début, l’écran voit qu'il est branché il se mets en économie d'énergie, avant j'avais jute "no signal detect"

J'ai continuer le tuto jusqu'au bout mais ça ne fonctionne pas.
J'ai regarder à droite et à gauche, il y a tellement de chose que je ne sais plus quoi faire.

J'ai essayer de créer 2 fichier monitor.conf dans /etc/X11/xorg.conf.d/
Et 2 fichier video.conf

Mais ça ne fonctionne pas

avez vous une piste ?
Merci.
_________________
KeNNys
---------------
Gentoo
---------------
Think Linux


Last edited by KeNNys on Tue Feb 07, 2017 8:23 am; edited 1 time in total
Back to top
View user's profile Send private message
xaviermiller
Administrator
Administrator


Joined: 23 Jul 2004
Posts: 7934
Location: ~Brussels - Belgique

PostPosted: Mon Feb 06, 2017 8:15 am    Post subject: Reply with quote

Hello,

As-tu essayé quelque chose du genre:
http://superuser.com/questions/117239/how-can-i-get-multiple-video-cards-to-work-on-linux
http://www.linuxquestions.org/questions/linux-hardware-18/various-xorg-conf-examples-for-using-multiple-cards-multiple-monitors-751939/
http://askubuntu.com/questions/716369/set-up-2-graphics-cards-to-display-to-3-monitors-on-linux-mint-17-2-xfce
_________________
Kind regards,
Xavier Miller
Back to top
View user's profile Send private message
KeNNys
Apprentice
Apprentice


Joined: 08 Mar 2010
Posts: 155
Location: Bourges (centre 18)

PostPosted: Mon Feb 06, 2017 8:39 am    Post subject: Reply with quote

xaviermiller wrote:
Hello,

As-tu essayé quelque chose du genre:
http://superuser.com/questions/117239/how-can-i-get-multiple-video-cards-to-work-on-linux
http://www.linuxquestions.org/questions/linux-hardware-18/various-xorg-conf-examples-for-using-multiple-cards-multiple-monitors-751939/
http://askubuntu.com/questions/716369/set-up-2-graphics-cards-to-display-to-3-monitors-on-linux-mint-17-2-xfce


Merci pour ta réponse

Je sais pas si j'ai essayé exactement ça.
Je vais essayer avec tes liens.

Se qui me surprends c'est de ne pas avoir eu l’écran vert après mise à jour du Kernel et reboot.

j'ai vu sur certain forum que udlfb doit créer un nouveau /dev/fbx, je n'ai que le /dev/fb0 et j'ai l'impression que c'est ma carte graphique interne qui l'utilise et j'en ai pas d'autre.

dans un test j'avais essayé en forçant sur un Device
BusID "PCI:2:0:0"

et sur l'autre Device
Option "fbdev" "/dev/fb0"

Mais toujours écran noir sur le DisplayLink.

Merci beaucoup pour votre aide
_________________
KeNNys
---------------
Gentoo
---------------
Think Linux
Back to top
View user's profile Send private message
xaviermiller
Administrator
Administrator


Joined: 23 Jul 2004
Posts: 7934
Location: ~Brussels - Belgique

PostPosted: Mon Feb 06, 2017 8:50 am    Post subject: Reply with quote

Est-ce que tu as moyen de vérifier que ton écran USB fonctionne tout seul ?
_________________
Kind regards,
Xavier Miller
Back to top
View user's profile Send private message
KeNNys
Apprentice
Apprentice


Joined: 08 Mar 2010
Posts: 155
Location: Bourges (centre 18)

PostPosted: Mon Feb 06, 2017 9:16 am    Post subject: Reply with quote

xaviermiller wrote:
Est-ce que tu as moyen de vérifier que ton écran USB fonctionne tout seul ?


Mon ecran je l'ai utilisé en DVI sur mon autre PC ou j'ai installé FreeNas.
Du coup comme j'en ai pas besoin sur mon FreeNas j'ai voulu faire un Dual avec ma Gentoo.
_________________
KeNNys
---------------
Gentoo
---------------
Think Linux
Back to top
View user's profile Send private message
xaviermiller
Administrator
Administrator


Joined: 23 Jul 2004
Posts: 7934
Location: ~Brussels - Belgique

PostPosted: Mon Feb 06, 2017 9:35 am    Post subject: Reply with quote

Ne serait-ce pas plus facile de brancher cet écran sur ton ordi directement, ou via un adaptateur normal (hdmi/displayport/vga vers DVI) ?
_________________
Kind regards,
Xavier Miller
Back to top
View user's profile Send private message
KeNNys
Apprentice
Apprentice


Joined: 08 Mar 2010
Posts: 155
Location: Bourges (centre 18)

PostPosted: Mon Feb 06, 2017 9:57 am    Post subject: Reply with quote

Sur mon PC je n'ai qu'une sortie VGA.
D’où l'utilisation d'un DisplayLink USB->DVI. :wink:
_________________
KeNNys
---------------
Gentoo
---------------
Think Linux
Back to top
View user's profile Send private message
KeNNys
Apprentice
Apprentice


Joined: 08 Mar 2010
Posts: 155
Location: Bourges (centre 18)

PostPosted: Tue Feb 07, 2017 8:24 am    Post subject: Reply with quote

Mon Displaylink Lenovo USB 3.0 to DVI, n'est simplement pas encore compatible. :cry:
Merci à tous.
:wink:
_________________
KeNNys
---------------
Gentoo
---------------
Think Linux
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum