Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
LiveDVD black screen no gui
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
Decibels
Veteran
Veteran


Joined: 16 Aug 2002
Posts: 1598
Location: U.S.A.

PostPosted: Sun Mar 05, 2017 12:33 am    Post subject: LiveDVD black screen no gui Reply with quote

Recently got a new Nvidia GTX 1060 video card and works great.

But, tried to boot my 2014 livedvd and black screen. So figured that I would need to update the livedvd.
Got the livedvd-amd64-multilib-20160704.iso and same thing.
Have tried with and without FB, and noacpi. NOGO

Is it possible the GTX 1060 is too new? Just throwing it out there cause the livedvd's have always seemed to work and that is the only thing that has changed on my system.

Anyone else have these results?
_________________
Support bacteria – they’re the only culture some people have.”

– Steven Wright
Back to top
View user's profile Send private message
Jaglover
Watchman
Watchman


Joined: 29 May 2005
Posts: 7090
Location: Saint Amant, Acadiana

PostPosted: Sun Mar 05, 2017 1:26 am    Post subject: Reply with quote

I'm sure nouveau did not support your nVidia back in 2016.
_________________
Please learn how to denote units correctly!
Back to top
View user's profile Send private message
Decibels
Veteran
Veteran


Joined: 16 Aug 2002
Posts: 1598
Location: U.S.A.

PostPosted: Sun Mar 05, 2017 1:29 am    Post subject: Reply with quote

Thanks, prob have to wait then.
_________________
Support bacteria – they’re the only culture some people have.”

– Steven Wright
Back to top
View user's profile Send private message
tirkaz
n00b
n00b


Joined: 12 May 2016
Posts: 12

PostPosted: Sun Mar 05, 2017 3:17 am    Post subject: Reply with quote

Try using sysrescuecd. I do not have this issue with a GTX 1070.
Back to top
View user's profile Send private message
NeddySeagoon
Administrator
Administrator


Joined: 05 Jul 2003
Posts: 43186
Location: 56N 3W

PostPosted: Sun Mar 05, 2017 10:10 am    Post subject: Reply with quote

Decibels,

There is the FOSDEM edition liveDVD that has been out since early Feb.
_________________
Regards,

NeddySeagoon

Computer users fall into two groups:-
those that do backups
those that have never had a hard drive fail.
Back to top
View user's profile Send private message
Decibels
Veteran
Veteran


Joined: 16 Aug 2002
Posts: 1598
Location: U.S.A.

PostPosted: Sun Mar 05, 2017 3:27 pm    Post subject: Reply with quote

Got them both.
1) FOSDEM edition, exactly like the other Gentoo LiveDVD. Looks good up until GUI should start, then black screen.
2) System Rescue CD
a) Alternative 64 bit kernel with default graphical env. Same: NO
b) Standard "" default graphical env. Same: NO
c) Standard """ with VESA. Same: NO
d) Standard VGA console (No KMS): Console works, but if startx get the same results: No GUI
Didn't try 32 bit or any of the others.

Really goofy!?! I guess I can still do what want and reinstall a backup to see if plasma issue goes away with the FolderView not working correctly. With option 'd' network worked.

Wonder if it is something in the bios? Like said, only thing have changed for several years is the graphic card after previous one went bad.
_________________
Support bacteria – they’re the only culture some people have.”

– Steven Wright
Back to top
View user's profile Send private message
Jaglover
Watchman
Watchman


Joined: 29 May 2005
Posts: 7090
Location: Saint Amant, Acadiana

PostPosted: Sun Mar 05, 2017 3:53 pm    Post subject: Reply with quote

Jaglover wrote:
I'm sure nouveau did not support your nVidia back in 2016.

https://nouveau.freedesktop.org/wiki/FeatureMatrix/
Do you see your NV130 listed? You didn't bother to look it up, did you?
No liveCD/DVD will load the nVidia blob for you.
_________________
Please learn how to denote units correctly!
Back to top
View user's profile Send private message
Decibels
Veteran
Veteran


Joined: 16 Aug 2002
Posts: 1598
Location: U.S.A.

PostPosted: Sun Mar 05, 2017 4:19 pm    Post subject: Reply with quote

Quote:
Jaglover wrote:
I'm sure nouveau did not support your nVidia back in 2016.

I was going on the fact that he said the FOSDEM had been out since Feb 2017. I agreed with your earlier statement of 2016.

Quote:
Do you see your NV130 listed? You didn't bother to look it up, did you?

No, cause I wouldn't have known what to look for. Not until after the fact where I found: https://nouveau.freedesktop.org/wiki/CodeNames/
Since I am dealing with other issues and Gentoo LiveDVD's just always worked, that topic wasn't on my mind, capisce?
_________________
Support bacteria – they’re the only culture some people have.”

– Steven Wright
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum