Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Emerge failed during prepare phase (Empathy) SOLVED
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
nightglimmer
n00b
n00b


Joined: 24 Jan 2017
Posts: 4

PostPosted: Thu Mar 23, 2017 3:59 pm    Post subject: Emerge failed during prepare phase (Empathy) SOLVED Reply with quote

I was updating my system when during emerging empathy 3.12.13 result in an error during the prepare phase. Apparently it failed during applying patches to the source.

* Applying empathy-3.12.7-Fix-parallel-build-in-extensions.patch ...
2 out of 2 hunks FAILED -- saving rejects to file extensions/Makefile.am.rej
[ !! ]
* ERROR: net-im/empathy-3.12.13::dantrell-gnome failed (prepare phase):

Here is the build log: https://bpaste.net/show/a7340fde45c0

Here are the outputs of the following commands:

Code:
emerge --info '=net-im/empathy-3.12.13::dantrell-gnome'


https://bpaste.net/show/bfca774c9d5e

Code:
emerge -pqv '=net-im/empathy-3.12.13::dantrell-gnome'


https://bpaste.net/show/83b908d6b08a


Last edited by nightglimmer on Fri Mar 24, 2017 7:11 am; edited 1 time in total
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21677
Location: here

PostPosted: Thu Mar 23, 2017 4:07 pm    Post subject: Reply with quote

Yes patch fail. You can post in this thread since is related at dantrell overlay, or try to see because patch is not applied and create the new one
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
dantrell
Guru
Guru


Joined: 01 Jun 2007
Posts: 561
Location: Earth

PostPosted: Thu Mar 23, 2017 6:31 pm    Post subject: Re: Emerge failed during prepare phase (Empathy) Reply with quote

nightglimmer wrote:
I was updating my system when during emerging empathy 3.12.13 result in an error during the prepare phase. Apparently it failed during applying patches to the source.

Sync up and you should be good to go.

fedeliallalinea wrote:
Yes patch fail. You can post in this thread since is related at dantrell overlay, or try to see because patch is not applied and create the new one

As fedeliallalinea points out, there is a support thread. Any emerge failure related to packages in the project overlays should be reported to me via that thread or directly.

Can you tell me where you found the instructions to get things setup and what I can do to make it clear where support can be found?
_________________
Dantrell B.
Back to top
View user's profile Send private message
Hu
Moderator
Moderator


Joined: 06 Mar 2007
Posts: 13730

PostPosted: Fri Mar 24, 2017 12:57 am    Post subject: Reply with quote

Per suggestion from fedeliallalinea, moved to Unsupported Software, since this is not part of the main Gentoo tree. Despite the forum name, community assistance is still likely.
Back to top
View user's profile Send private message
nightglimmer
n00b
n00b


Joined: 24 Jan 2017
Posts: 4

PostPosted: Fri Mar 24, 2017 7:11 am    Post subject: Reply with quote

Resyncing and reemerging works. It complied with no problems. If you are wondering where was I got the instructions, I was following this guide: https://wiki.gentoo.org/wiki/Sakaki%27s_EFI_Install_Guide

But since you already pointed out I will go that thread next time. Thanks.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum