Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ GLSA 201706-12 ] Wireshark
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index News & Announcements
View previous topic :: View next topic  
Author Message
GLSA
Advocate
Advocate


Joined: 12 May 2004
Posts: 2235

PostPosted: Tue Jul 11, 2017 9:26 am    Post subject: [ GLSA 201706-12 ] Wireshark Reply with quote

Gentoo Linux Security Advisory

Title: Wireshark: Multiple vulnerabilities (GLSA 201706-12)
Severity: normal
Exploitable: remote
Date: 2017-06-06
Bug(s): #609646, #615462
ID: 201706-12

Synopsis

Multiple vulnerabilities have been found in Wireshark, the worst of
which allows remote attackers to cause a Denial of Service condition.


Background

Wireshark is a network protocol analyzer formerly known as ethereal.

Affected Packages

Package: net-analyzer/wireshark
Vulnerable: < 2.2.6
Unaffected: >= 2.2.6
Architectures: All supported architectures


Description

Multiple vulnerabilities have been discovered in Wireshark. Please
review the CVE identifiers referenced below for details.


Impact

A remote attacker could entice a user to process a specially crafted
network packet using Wireshark, possibly resulting a Denial of Service
condition.


Workaround

There is no known workaround at this time.

Resolution

All Wireshark users should upgrade to the latest version:
Code:
# emerge --sync
      # emerge --ask --oneshot --verbose ">=net-analyzer/wireshark-2.2.6"
   


References

CVE-2017-6014
CVE-2017-7700
CVE-2017-7701
CVE-2017-7702
CVE-2017-7703
CVE-2017-7704
CVE-2017-7705
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index News & Announcements All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum