Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
High CPU load with HDMI because of lots of hdmi devices?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
white_tiger
n00b
n00b


Joined: 04 Oct 2011
Posts: 40

PostPosted: Sat Jul 29, 2017 8:47 am    Post subject: High CPU load with HDMI because of lots of hdmi devices? Reply with quote

Hey all

I am running totaly mad atm because I cannot figure out what is going on.

When I unplug my tv-screen which is connected over HDMI my cpu load for X is roiund 0,3 - 0,7% and as soon as I connect the tc-screen it goes up to 17-20%

As soon as I connect the tv I see lots of HDMI devices comming up in Xorg.0.log, round 4000+ and counting.

Code:

$ sort /var/log/Xorg.0.log | grep -c "AAA HDTV (DFP-1): connected"
4211


15 seconds later

Code:

$ sort /var/log/Xorg.0.log | grep -c "AAA HDTV (DFP-1): connected"
4501


dmesg does not show anything out of the ordinairy and there are no errors in Xorg.

I am sure I only have 1 tv connected and not 4000+.

I cannot figure what is going on and it is driving me crazy.
Back to top
View user's profile Send private message
hhfeuer
Apprentice
Apprentice


Joined: 28 Jul 2005
Posts: 165

PostPosted: Tue Aug 01, 2017 8:52 am    Post subject: Reply with quote

Maybe just a flaky hdmi cable?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum