Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Erratic keyboard
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
andrewwalker27
l33t
l33t


Joined: 27 Jun 2005
Posts: 647

PostPosted: Wed Aug 02, 2017 11:52 pm    Post subject: Erratic keyboard Reply with quote

I'm having a strange problem with my Logitech K330 wireless keyboard. When I first turn on the machine it's ok but after a while it starts missing letters and then stops responding completely apart from the occasional letter. I normally use Plasma but it affects all desktop environments, I think it also happens in a console so I don't think it's Xorg.
It's a Logitech unified receiver I'm using but the mouse is OK and it only affects the keyboard, I've checked the battery but removing the dongle and re-inserting it cures the fault for a good ten minutes or so until it reoccurs again.
Can anyone suggest how to tell what's happening on the USB bus and how to monitor any errors or over-current issues that might be the cause? There is nothing in my log files, I was wondering if another USB device was causing the fault.
In case it's relevant I'm running kernel-4.11.8, anyone else experiencing this problem?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum