Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
USB Mouse and Keyboard stop working after being idle
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
deejay
l33t
l33t


Joined: 24 Aug 2004
Posts: 983
Location: Hannover, Germany

PostPosted: Mon Aug 07, 2017 6:15 pm    Post subject: USB Mouse and Keyboard stop working after being idle Reply with quote

Hallo,

yesterday i have nearly finalized my fresh gentoo installation. I was logged on to the console (no graphical frontend, only the console) an have emerged the gnome desktop environment.
So, there were over 300 Packages so far, so it also takes a long time to finish.

I have left my computer alone doing his compiling stuff. This morning i wanted to check, if everything was fine. The Monitor was in Powersaving mode, so i pressed the keyboard to wake up my monitor but nothing happens.
The Monitor did no turn on.

Before this, i had the same problem with the Monitor being on. After some time, the console did not accept any keyboad entries. The keyboard has stop working.

And as i have written this article, i have had the problem, the the keyboard an mouse have been stop working. I have then took the usb unified usb dongle off the computer an set it back and then the keyboad an mouse was fine again.

Any Ideas, what it could be. For your information, i have compile the kernel with genkernel.

Thanks
deejay
_________________
Back to top
View user's profile Send private message
Fitzcarraldo
Veteran
Veteran


Joined: 30 Aug 2008
Posts: 1655
Location: United Kingdom

PostPosted: Mon Aug 07, 2017 10:01 pm    Post subject: Reply with quote

Do you have Laptop Mode Tools installed, by any chance? If you do, that could be the cause. I have not used LMT for ages, but possibly the following old blog post of mine might still be of use if you are using LMT: Laptop Mode Tools revisited due to a change in its functionality.
_________________
Clevo W230SS: amd64 OpenRC elogind nvidia-drivers & xf86-video-intel.
Compal NBLB2: ~amd64 OpenRC elogind xf86-video-ati. Dual boot Win 7 Pro 64-bit.
KDE on both.

Fitzcarraldo's blog
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum