Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Logitech USB Audio Device won't work in other machines
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
CeilidhN
n00b
n00b


Joined: 15 Aug 2017
Posts: 1

PostPosted: Tue Aug 15, 2017 11:42 pm    Post subject: Logitech USB Audio Device won't work in other machines Reply with quote

Hello!

This is my first post
I installed Gentoo about 2 months ago (I'm not at it currently, or even sure what anyone would need, so I won't be posting any extra info about it unless asked) and am encountering some very strange behavior:

I have a Logitech H600 USB headset that won't work in some other computers after I use it on my Gentoo box. It still works on that machine, and even in the Windows 10 dual boot, but my work laptop and work desktop stop working. My home PC is a custom build that I put together years ago (I'll have to get specs after I get home). My work machines are both HP's - a ProDesk 800 G1 and an Elitebook 840 G2 (Both running Windows 10). The device shows up in device manager, but not in the Playback or Recording tabs of the Sound properties dialog in Windows. Works fine if I plug it back into the Gentoo box.

Has anyone ever encountered similar behavior?

Thanks,

- Cèilidh
_________________
- Three Followers of Wisdom: Imagination, Purpose, and Endeavor
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum