Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problem booting livecd on a VM gpu passthrough
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
ZMatt42
n00b
n00b


Joined: 17 Aug 2017
Posts: 2

PostPosted: Thu Aug 17, 2017 10:03 am    Post subject: Problem booting livecd on a VM gpu passthrough Reply with quote

Hello, I'm trying to install gentoo in a VM with a Nvidia GTX 970 passed to it, the arch installation iso boots normally (but it doesn't show the GRUB screen) and i can get to the CLI, but both installation ISOs for gentoo just show a black screen.

Does anybody know how to fix this problem?
Back to top
View user's profile Send private message
chiefbag
Guru
Guru


Joined: 01 Oct 2010
Posts: 542
Location: The Kingdom

PostPosted: Thu Aug 17, 2017 1:46 pm    Post subject: Reply with quote

Can you not install from the Arch livecd, perhaps or SystemRescueCd may have support for the card.
Aside from that the Gentoo livecd might just need a command line tweak such as framebuffer.

https://wiki.gentoo.org/wiki/Installation_alternatives
Back to top
View user's profile Send private message
ZMatt42
n00b
n00b


Joined: 17 Aug 2017
Posts: 2

PostPosted: Thu Aug 17, 2017 3:54 pm    Post subject: Reply with quote

Thanks for your help, I didn't know that was an option
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum