Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
qtnetwork openssl block - libressl and bindist flag SOLVED
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
duby2291
Guru
Guru


Joined: 17 Oct 2004
Posts: 583

PostPosted: Thu Oct 12, 2017 8:59 pm    Post subject: Reply with quote

pjp wrote:
duby2291 wrote:
The true actual problem here is that the libressl work is being done on an overlay with outdated ebuilds.
Would you please clarify what is outdated? I'd really like to understand why you believe that given that in the case of qtnetwork, it actually has changes to support libressl, and is therefor "newer" than the ebuild in the main Gentoo repo. Which seems to make it not outdated?


And -that- is exactly the problem with quoting someone out of context. The answer to you is exactly the part you didn't quote. And I'm just not gonna repeat myself anymore.
Back to top
View user's profile Send private message
pjp
Administrator
Administrator


Joined: 16 Apr 2002
Posts: 17927

PostPosted: Thu Oct 12, 2017 9:21 pm    Post subject: Reply with quote

I don't believe I took anything out of context. Since the libressl overlay works for me (so far), I was hoping to understand the actual problem, which I had not perceived to be described.
_________________
Those who know what's best for us must rise and save us from ourselves.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum