Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
touchpad not working
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21782
Location: here

PostPosted: Fri Oct 20, 2017 7:21 pm    Post subject: Reply with quote

Related at your post, you tried to add --autounmask=n option?
Code:
# emerge --ask --changed-use --deep @world --autounmask=n

this as workaround for this bug of portage
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
philipW
n00b
n00b


Joined: 06 Apr 2017
Posts: 43
Location: Netherlands

PostPosted: Mon Oct 23, 2017 5:15 pm    Post subject: Reply with quote

sabayonino wrote:
Are SYNAPTIC modules build in your kernel ?
Code:
$ zcat /proc/config.gz | grep SYNAPT
CONFIG_MOUSE_PS2_SYNAPTICS=y
CONFIG_MOUSE_PS2_SYNAPTICS_SMBUS=y
CONFIG_MOUSE_SYNAPTICS_I2C=m
CONFIG_MOUSE_SYNAPTICS_USB=m


or as module.

and if they are , are they loaded ? ( as psmouse module)

They are build in
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum