Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
gentoo-sources > 4.4.52 = reboot hang
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
superphreak4
n00b
n00b


Joined: 15 Jun 2005
Posts: 16

PostPosted: Mon Dec 11, 2017 7:06 am    Post subject: gentoo-sources > 4.4.52 = reboot hang Reply with quote

Using the last stable 4.9 and now 4.12.12 kernels my computer won't reboot on it's own, I have to either press the reset button or the "mem ok" button on the motherboard. I am overclocked, however, I've tried with bios defaults, same thing.

gentoo-sources 4.4.52 is stable and has no issues

I've tried pappy's pre-config for 4.12.0 also. pappy, if you're reading this, thank you for all your work. I miss your seeds!

Kernel .config for 4.4.52
Kernel .config for 4.12.12

System
Asus M5A99FX Pro r2.0 latest bios
AMD FX8320 @ 4.0 (OC)
Corsair Vengeance 8gb x 4 1866mhz
Evga gtx760
Mellanox Connect-x 2 10gbE
Samsung 850 Evo 250gb system ext4
4x HGST Ultrastar 8TB zfs raidz
Seasonic 700W Platinum
Back to top
View user's profile Send private message
Hu
Moderator
Moderator


Joined: 06 Mar 2007
Posts: 14174

PostPosted: Tue Dec 12, 2017 3:43 am    Post subject: Reply with quote

You say that 4.4.52 is good, and >4.4.52 is bad. Unfortunately, 4.4.53 was a fairly large update (92 patches, plus the version bump). Which patch in 4.4.53 breaks this for you?
Back to top
View user's profile Send private message
superphreak4
n00b
n00b


Joined: 15 Jun 2005
Posts: 16

PostPosted: Tue Dec 12, 2017 4:09 am    Post subject: Reply with quote

I'm not sure how I would go about figuring that out. I usually update every 2nd or 3rd stable release of gentoo-sources, so I've only tried 4.12.12 and then I think there were 2 releases in 4.9. I'm trying 4.4.104 at the moment.

EDIT: 4.4.104 works. 4.9.49-r1 does not

EDIT2: cloned my system drive and put it in my windows machine which has the same Mobo, CPU, and RAM (except only 16g), and it worked fine most of the time for 4.9.49-r1 and 4.12.12.

EDIT3: 4.4.105-gentoo works. 4.5.0, 4.6.0, 4.7.1, 4.9.68 vanilla do not. Going to run memtest today
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum