Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
uefi boot install problem
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3, 4  
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
skellr
l33t
l33t


Joined: 18 Jun 2005
Posts: 865
Location: The Village, Portmeirion

PostPosted: Tue Mar 13, 2018 5:27 pm    Post subject: Reply with quote

alienfetuseater wrote:
thank you everyone for your interest and sharing your wisdom and advice, configuring kernel right now, hopefully all will be well and look forward to posting some good news probably tomorrow as its getting a little late over here now

Hows it going now? Did you win the battle?

You seem to have the patience required. :D
Back to top
View user's profile Send private message
alienfetuseater
n00b
n00b


Joined: 26 Feb 2018
Posts: 34

PostPosted: Thu Mar 15, 2018 6:16 pm    Post subject: Reply with quote

lol, not yet, i got through the whole install and it still didnt boot but i didnt have it booted with rescue cd, and this time i just installed kde so it took a while to get through. so im making the rescuecd and going to reboot and then re-install the bootloader and take it from there... just been busy with work and school just got back in so i havent gotten back to it yet, but i am right now
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Goto page Previous  1, 2, 3, 4
Page 4 of 4

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum