Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Solved] Can't access links, wget or lynx during instalation
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
micaldas
n00b
n00b


Joined: 12 Mar 2018
Posts: 37

PostPosted: Mon Mar 12, 2018 8:06 pm    Post subject: [Solved] Can't access links, wget or lynx during instalation Reply with quote

Hi,
I'm installing Gentoo for amd64, minimal installation, on Virtual Box, hosted in Debian 9.
I tried to download the stage tarbal, but all the suggested commands (wget, links, lynx) output the following error message: "command not found"
What am I doing wrong?

Thanks for all the help.


Last edited by micaldas on Tue Mar 13, 2018 12:00 pm; edited 1 time in total
Back to top
View user's profile Send private message
Zucca
Veteran
Veteran


Joined: 14 Jun 2007
Posts: 1518
Location: KUUSANKOSKI, Finland

PostPosted: Mon Mar 12, 2018 8:27 pm    Post subject: Reply with quote

Hm... Strange. Do you get into bash shell when logged in?
Try
Code:
/bin/echo $SHELL

Also is your PATH intact?
Code:
/bin/echo $PATH

_________________
..: Zucca :..

Code:
ERROR: '--failure' is not an option. Aborting...
Back to top
View user's profile Send private message
micaldas
n00b
n00b


Joined: 12 Mar 2018
Posts: 37

PostPosted: Tue Mar 13, 2018 7:12 am    Post subject: Reply with quote

Hi Zucca,
In both cases the answer is is "no such file or directory".
I also can't copy anything to my gentoo session, if that might be relevant.
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21753
Location: here

PostPosted: Tue Mar 13, 2018 8:53 am    Post subject: Reply with quote

What processor you have, debian is 64 or 32bit?
What iso you downloaded for installation?
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
micaldas
n00b
n00b


Joined: 12 Mar 2018
Posts: 37

PostPosted: Tue Mar 13, 2018 11:38 am    Post subject: Reply with quote

Hi all,
Since I am so much in the begining of the instalation, I just started a new instalation. This time it seems to be working fine.
Thank you all for the help.

Just one final question, how do I mark it solved?
Back to top
View user's profile Send private message
NeddySeagoon
Administrator
Administrator


Joined: 05 Jul 2003
Posts: 43175
Location: 56N 3W

PostPosted: Tue Mar 13, 2018 11:48 am    Post subject: Reply with quote

micaldas,

You edit the title in your first post in the topic.
_________________
Regards,

NeddySeagoon

Computer users fall into two groups:-
those that do backups
those that have never had a hard drive fail.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum