Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Solved] Brother MFP
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
mir3x
Guru
Guru


Joined: 02 Jun 2012
Posts: 427

PostPosted: Fri May 18, 2018 10:21 pm    Post subject: Reply with quote

1 parenthesis is too much '}' probably that one in last line.

No ideas about printer ... maybe some 'typo' also somewhere :D
_________________
Installation aborted to prevent system self-destruction
Back to top
View user's profile Send private message
Cyril Graf
n00b
n00b


Joined: 01 May 2015
Posts: 25
Location: Nyen (Ingria)

PostPosted: Sat May 19, 2018 5:25 am    Post subject: Reply with quote

mir3x wrote:
1 parenthesis is too much '}' probably that one in last line.

The last one is must to be, it closes the JS-function. :wink:
https://wiki.archlinux.org/index.php/Polkit

mir3x wrote:
No ideas about printer ... maybe some 'typo' also somewhere :D

Something wrong with my gentoo: Dolphin window closes silently while I browse it. I must repair this first.
Back to top
View user's profile Send private message
Cyril Graf
n00b
n00b


Joined: 01 May 2015
Posts: 25
Location: Nyen (Ingria)

PostPosted: Sat May 19, 2018 6:36 am    Post subject: Reply with quote

Cyril Graf wrote:

Dolphin window closes silently while I browse it. I must repair this first.

Now I see why. it's because of zeroconf use flag in my make.conf

Code:
cyril@gentoo ~ $ dolphin
(...)
kf5.kio.core: KSambaShare: Could not find smb.conf!
dolphin: symbol lookup error: /usr/lib64/libkdeinit5_dolphin.so: undefined symbol: _ZN9KFileItemaSEOS_


removing...
Back to top
View user's profile Send private message
Cyril Graf
n00b
n00b


Joined: 01 May 2015
Posts: 25
Location: Nyen (Ingria)

PostPosted: Sat May 19, 2018 7:52 am    Post subject: Reply with quote

Dolphin works now but only after manually unmerging and merging.
It wasn't because of samba, but because of old modules using by vlc+dolphin+phonon...

and the scanner is not working now because of this:
Code:
--- /etc/sane.d/dll.conf        2018-05-06 22:32:42.883080392 +0300
+++ /etc/sane.d/._cfg0000_dll.conf      2018-05-09 21:21:51.420164825 +0300
@@ -98,4 +98,3 @@
 hpaio
 # Add support for the Epson-specific backend.  Needs media-gfx/iscan installed.
 epkowa
-brother4


- why these changes are necessarily I don't know, but I have to undo it back to my old config :x
Back to top
View user's profile Send private message
Cyril Graf
n00b
n00b


Joined: 01 May 2015
Posts: 25
Location: Nyen (Ingria)

PostPosted: Tue Oct 30, 2018 6:50 pm    Post subject: Reply with quote

The printer is working!

May be the reason is that I removed all 32-bit glibc libraries in /usr/local/lib32 and the directory as well.

Thanks everyone! :D
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum