Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ GLSA 201812-02 ] ConnMan
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index News & Announcements
View previous topic :: View next topic  
Author Message
GLSA
Advocate
Advocate


Joined: 12 May 2004
Posts: 2137

PostPosted: Sun Dec 02, 2018 7:26 pm    Post subject: [ GLSA 201812-02 ] ConnMan Reply with quote

Gentoo Linux Security Advisory

Title: ConnMan: Multiple vulnerabilities (GLSA 201812-02)
Severity: normal
Exploitable: remote
Date: 2018-12-02
Bug(s): #628566, #630028
ID: 201812-02

Synopsis

Multiple vulnerabilities have been found in ConnMan, the worst of
which could result in the remote execution of code.


Background

ConnMan provides a daemon for managing Internet connections.

Affected Packages

Package: net-misc/connman
Vulnerable: < 1.35-r1
Unaffected: >= 1.35-r1
Architectures: All supported architectures


Description

Multiple vulnerabilities have been discovered in ConnMan. Please review
the CVE identifiers referenced below for details.


Impact

A remote attacker, via a crafted DNS packet, could remotely execute code
or cause a Denial of Service condition.


Workaround

There is no known workaround at this time.

Resolution

All ConnMan users should upgrade to the latest version:
Code:
# emerge --sync
      # emerge --ask --oneshot --verbose ">=net-misc/connman-1.35-r1"
   


References

CVE-2017-12865
CVE-2017-5716
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index News & Announcements All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum