Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Solved]Volume sometimes not working
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
reikdas
Apprentice
Apprentice


Joined: 27 Nov 2018
Posts: 238

PostPosted: Tue Jan 08, 2019 6:11 am    Post subject: [Solved]Volume sometimes not working Reply with quote

Sometimes on boot, there is no audio till I restart my computer (even logging out and back in does not work).
DE - i3
Is there some kernel module I have not enabled?
_________________
[19:18] <@NeddySeagoon> Gentoo has an installer. Just like other distros. Go to the bathroom, look in the mirror. You will see the Gentoo installer :)


Last edited by reikdas on Tue Jan 08, 2019 4:15 pm; edited 1 time in total
Back to top
View user's profile Send private message
Muso
Veteran
Veteran


Joined: 22 Oct 2002
Posts: 1002
Location: The Holy city of Honolulu

PostPosted: Tue Jan 08, 2019 6:13 am    Post subject: Reply with quote

Code:
rc-update add alsasound default

_________________
"You can lead a horticulture but you can't make her think" ~ Dorothy Parker
"It's not a big truck. It's a series of tubes." ~ Senator Ted Stevens describing the Internet
Back to top
View user's profile Send private message
reikdas
Apprentice
Apprentice


Joined: 27 Nov 2018
Posts: 238

PostPosted: Tue Jan 08, 2019 6:15 am    Post subject: Reply with quote

Muso wrote:
Code:
rc-update add alsasound default


I have Pulseaudio installed. Adding that to openrc startup should have the same effect right?
_________________
[19:18] <@NeddySeagoon> Gentoo has an installer. Just like other distros. Go to the bathroom, look in the mirror. You will see the Gentoo installer :)
Back to top
View user's profile Send private message
Muso
Veteran
Veteran


Joined: 22 Oct 2002
Posts: 1002
Location: The Holy city of Honolulu

PostPosted: Tue Jan 08, 2019 6:25 am    Post subject: Reply with quote

reikdas wrote:
Muso wrote:
Code:
rc-update add alsasound default


I have Pulseaudio installed. Adding that to openrc startup should have the same effect right?


Not sure. But going off of my experiences with other distros with Pulseaudio, my problems all were solved be getting rid of my user's config file. I forget the name, but it's in ~/.
_________________
"You can lead a horticulture but you can't make her think" ~ Dorothy Parker
"It's not a big truck. It's a series of tubes." ~ Senator Ted Stevens describing the Internet
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum