Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
pch_skylake-virtual-0 missing with kernel 4.9
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
CaptainBlood
Veteran
Veteran


Joined: 24 Jan 2010
Posts: 1104

PostPosted: Sun Feb 03, 2019 2:12 pm    Post subject: pch_skylake-virtual-0 missing with kernel 4.9 Reply with quote

Here 4.14 & 4.9 stable kernels are installed.
Under 4.14 lm_sensors reports:
Code:
sensors
pch_skylake-virtual-0
Adapter: Virtual device
temp1:        +46.5°C 

acpitz-virtual-0
Adapter: Virtual device
temp1:        +27.8°C  (crit = +119.0°C)
temp2:        +29.8°C  (crit = +119.0°C)

coretemp-isa-0000
Adapter: ISA adapter
Package id 0:  +35.0°C  (high = +80.0°C, crit = +100.0°C)
Core 0:        +32.0°C  (high = +80.0°C, crit = +100.0°C)
Core 1:        +31.0°C  (high = +80.0°C, crit = +100.0°C)
Under 4.9 doesn't report the 1st section.
Is it missing a kernel seeting or is it due to kernel development from 4.9 to 4.14?

Thks 4 ur attention.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum