Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ GLSA 201904-06 ] GlusterFS
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index News & Announcements
View previous topic :: View next topic  
Author Message
GLSA
Advocate
Advocate


Joined: 12 May 2004
Posts: 2226

PostPosted: Tue Apr 02, 2019 10:26 am    Post subject: [ GLSA 201904-06 ] GlusterFS Reply with quote

Gentoo Linux Security Advisory

Title: GlusterFS: Multiple Vulnerabilities (GLSA 201904-06)
Severity: normal
Exploitable: remote
Date: 2019-04-02
Bug(s): #653070, #658606, #664336, #670088
ID: 201904-06

Synopsis

Multiple vulnerabilities have been found in GlusterFS, the worst of
which could result in the execution of arbitrary code.


Background

A free and open source software scalable network filesystem.

Affected Packages

Package: sys-cluster/glusterfs
Vulnerable: < 4.1.8
Unaffected: >= 4.1.8
Architectures: All supported architectures


Description

Multiple vulnerabilities have been discovered in GlusterFS. Please
review the referenced CVE identifiers for details.


Impact

Please review the referenced CVE identifiers for details.

Workaround

There is no known workaround at this time.

Resolution

All GlusterFS users should upgrade to the latest version:
Code:
# emerge --sync
      # emerge --ask --oneshot --verbose ">=sys-cluster/glusterfs-4.1.8"
   


References

CVE-2018-10841
CVE-2018-1088
CVE-2018-10904
CVE-2018-10907
CVE-2018-10911
CVE-2018-10913
CVE-2018-10914
CVE-2018-10923
CVE-2018-10924
CVE-2018-10926
CVE-2018-10927
CVE-2018-10928
CVE-2018-10929
CVE-2018-10930
CVE-2018-14651
CVE-2018-14652
CVE-2018-14653
CVE-2018-14654
CVE-2018-14659
CVE-2018-14660
CVE-2018-14661
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index News & Announcements All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum