Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
strawberry player ebuild - ninja -v -j4 -l0 failed
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
flammenflitzer
Advocate
Advocate


Joined: 25 Nov 2003
Posts: 3116
Location: Berlin

PostPosted: Sat Apr 13, 2019 5:34 am    Post subject: strawberry player ebuild - ninja -v -j4 -l0 failed Reply with quote

Hallo, ich wollte mal den strawberry player ausprobieren. Aber die Installation bricht ab. :(
(poly-c overlay media-sound/strawberry-9999)
Code:
ninja: build stopped: subcommand failed.
 * ERROR: media-sound/strawberry-9999::local failed (compile phase):
 *   ninja -v -j4 -l0 failed
Back to top
View user's profile Send private message
3PO
Veteran
Veteran


Joined: 26 Nov 2006
Posts: 1105
Location: Schwabenländle

PostPosted: Sat Apr 13, 2019 8:15 am    Post subject: Reply with quote

Weshalb baust Du mit ninja?

Ich habe es gerade mal einfach von Source gebaut und es baut absolut fehlerfrei.

Ich würde mir einfach ein ebuild basteln. ;)
Back to top
View user's profile Send private message
flammenflitzer
Advocate
Advocate


Joined: 25 Nov 2003
Posts: 3116
Location: Berlin

PostPosted: Sun Apr 14, 2019 4:55 pm    Post subject: Reply with quote

Ich wollte es mir einfachmachen. Und im Prinzip verlasse ich mich mittlerweile auf die ebuilds. Danke.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum