Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ GLSA 201904-19 ] Dovecot
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index News & Announcements
View previous topic :: View next topic  
Author Message
GLSA
Advocate
Advocate


Joined: 12 May 2004
Posts: 2226

PostPosted: Wed Apr 17, 2019 9:26 pm    Post subject: [ GLSA 201904-19 ] Dovecot Reply with quote

Gentoo Linux Security Advisory

Title: Dovecot: Multiple vulnerabilities (GLSA 201904-19)
Severity: normal
Exploitable: remote
Date: 2019-04-17
Bug(s): #677350, #681922
ID: 201904-19

Synopsis

Multiple vulnerabilities have been found in Dovecot, the worst of
which could result in root privilege escalation.


Background

Dovecot is an open source IMAP and POP3 email server.

Affected Packages

Package: net-mail/dovecot
Vulnerable: < 2.3.5.1
Unaffected: >= 2.3.5.1
Architectures: All supported architectures


Description

Multiple vulnerabilities have been discovered in Dovecot. Please review
the CVE identifiers referenced below for details.


Impact

Please review the referenced CVE identifiers for details

Workaround

There is no known workaround at this time.

Resolution

All Dovecot users should upgrade to the latest version:
Code:
# emerge --sync
      # emerge --ask --oneshot --verbose ">=net-mail/dovecot-2.3.5.1"
   


References

CVE-2019-3814
CVE-2019-7524
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index News & Announcements All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum