Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED]/dev/dvb missing
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
Prometheus
n00b
n00b


Joined: 15 Jan 2004
Posts: 12
Location: Austria

PostPosted: Sun Nov 24, 2019 8:33 pm    Post subject: [SOLVED]/dev/dvb missing Reply with quote

Hello,
i tried to install a new gentoo system as a htpc system and decided to use systemd
i got a problem loading my dvb-s drivers:
It will not create /dev/dvb
and it seems the driver is not loaded correctly:
My card:
Multimedia controller: Philips Semiconductors SAA7146 (rev 01)
Subsystem: Technotrend Systemtechnik GmbH S2-3200
i put the firmware in :
/lib/firmware/dvb-ttpci-01.fw
when i load the module with modprobe budget
i get:
[ 591.148502] saa7146: register extension 'budget dvb'
and:
lsmod
Module Size Used by
budget 28672 0
budget_core 16384 1 budget
ttpci_eeprom 16384 1 budget_core
saa7146 20480 2 budget,budget_core
dvb_core 94208 2 budget,budget_core
x86_pkg_temp_thermal 16384 0

But i don´t get:
/dev/dvb

can anyone help?

thank you

christian

ps: the frontend ist set to "automatic in the kernel configuration

Solution:
Compile the driver (budget_ci in my case)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum