Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[solved] Motile m142 Touchpad Not Detected
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
duane
Tux's lil' helper
Tux's lil' helper


Joined: 03 Jun 2002
Posts: 132
Location: Oklahoma City

PostPosted: Sun Jan 12, 2020 8:37 am    Post subject: [solved] Motile m142 Touchpad Not Detected Reply with quote

I hate to start another touchpad topic, but I'm not making any progress on this.

I've got the Motile m142 laptop working with gentoo, except for the touchpad, which I can't see in lsusb, lspci, or xinput. It does work with my six-month old archlinux livedvd, but I still can't figure out what kernel settings are responsible.

emerge --info : http://dpaste.com/34618F4

lsusb : http://dpaste.com/0D1PYR7

lspci -nnk : http://dpaste.com/034E10E

Xorg log : http://dpaste.com/330B33Q

kernel config : http://dpaste.com/2JNQN2N


And for good measure, some information from the livedvd. Again, this is all archlinux...

lsusb : http://dpaste.com/1NK8C1V

lspci -nnk : http://dpaste.com/3CHD86Y

modules arch loaded : http://dpaste.com/2SGABC9

arch dmesg : http://dpaste.com/2SR3JWZ

arch xinput : http://dpaste.com/00YP65Y

arch xorg log : http://dpaste.com/3A3HDWJ


I'd really appreciate it if anyone could give me a clue as to what I've done wrong.


Edit: I decided to copy the config from my old laptop, and by golly, it fixed the problem. Did I learn anything? Not really, but it works. : )
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum