Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Thunderbird spinnt seit Update auf 68.7 [gelöst]
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
deranonyme
Guru
Guru


Joined: 09 Jul 2005
Posts: 383

PostPosted: Thu Apr 23, 2020 10:34 am    Post subject: Thunderbird spinnt seit Update auf 68.7 [gelöst] Reply with quote

Irgendwie läuft mein System gerade Amok. Das Update gestern war wohl kontraproduktiv. Seit ich Thunderbird mit funktionierender Konfiguration auf 68.7 geupdatet habe bekomme ich laufend Fehlermeldungen. Thunderbird hat damals mein G-Mail Konto problemlos als IMAP über die automatische Einrichtung konfiguriert. Das lief bis gestern problemlos. Seit dem Update soll ich regelmäßig mein Passwort bestätigen. "Bitte geben Sie Ihren Benutzernamen und das Passwort für den Zugang "xyxyxy" ein. Sie werden an dieser Stelle nach den Zugangsdaten gefragt, weil der vorherige Anmeldeversuch feghlgeschlagen ist." Folgende Fehlermeldung erscheint dann: "Anmeldung beim Server „pop.gmail.com“ nicht möglich.
Login via SASL (PLAIN) failed. The server may not support PLAIN, or the password may be wrong.
The server said: "[AUTH] Username and password not accepted." Ich habe IMAP und nicht POP konfiguriert! Ich hab des Konto auch schon gelöscht und neu aufgesetzt, ohne Erfolg. Any hints?

Last edited by deranonyme on Wed Apr 29, 2020 3:40 pm; edited 1 time in total
Back to top
View user's profile Send private message
Christian99
Veteran
Veteran


Joined: 28 May 2009
Posts: 1201

PostPosted: Thu Apr 23, 2020 6:43 pm    Post subject: Reply with quote

pop.gmail.com ist erst mal nur der name des rechners, sagt noch nix über das Protokoll aus.

Laut https://support.google.com/mail/answer/7126229?hl=de sollte es aber tatsächlich imap.gmail.com heißen.
Ich würde mal die Daten manuell eingeben, wenn es automatisch nicht funktioniert.
Back to top
View user's profile Send private message
deranonyme
Guru
Guru


Joined: 09 Jul 2005
Posts: 383

PostPosted: Sat Apr 25, 2020 12:08 pm    Post subject: Reply with quote

Ich bekomme folgende Meldung, obwohl ich in Thunderbirds Einstellungen bei dem Konto nichts von POP finde.

Code:
Anmeldung beim Server „pop.gmail.com“ nicht möglich.
Login via SASL (PLAIN) failed. The server may not support PLAIN, or the password may be wrong.
The server said: "[SYS/PERM] Your account is not enabled for POP access. Please visit your Gmail settings page and enable your account for POP access."


Zwei andre Gmail Accounts machen keine Zicken in TB. Kann man irgendwo die TB Kontoeinstellungen händisch (nach) löschen, so dass wirklich alle Einstellungen weg sind?
Back to top
View user's profile Send private message
deranonyme
Guru
Guru


Joined: 09 Jul 2005
Posts: 383

PostPosted: Sat Apr 25, 2020 12:25 pm    Post subject: Reply with quote

Selbst nach dem Löschen das Mailaccounts in Gmail bekomme ich immer noch die Aufforderung das Passwort einzugeben und auch die Fehlermeldung

Code:
Anmeldung beim Server „pop.gmail.com“ nicht möglich.
Login via SASL (PLAIN) failed. The server may not support PLAIN, or the password may be wrong.
The server said: "[SYS/PERM] Your account is not enabled for POP access. Please visit your Gmail settings page and enable your account for POP access."


Wo liegen eigentlich die Kontoeinstellungen von TB? Dort könnte ich mal manuell suchen.
Back to top
View user's profile Send private message
franzf
Advocate
Advocate


Joined: 29 Mar 2005
Posts: 4507

PostPosted: Sat Apr 25, 2020 12:31 pm    Post subject: Reply with quote

Bearbeiten -> Konteneinstellungen
Dort unter dem entsprechenden Konto die "Server-Einstellungen" wählen.
Back to top
View user's profile Send private message
deranonyme
Guru
Guru


Joined: 09 Jul 2005
Posts: 383

PostPosted: Sat Apr 25, 2020 4:14 pm    Post subject: Reply with quote

Das weiß ich, ich suche wo die Dateien dazu liegen. In den Einstellungen ist das Konto gelöscht, die obige Meldung bzw die Abfrage des Passwortes erfolgt trotzdem.
Back to top
View user's profile Send private message
franzf
Advocate
Advocate


Joined: 29 Mar 2005
Posts: 4507

PostPosted: Sat Apr 25, 2020 7:16 pm    Post subject: Reply with quote

~/.thunderbird/XXXXXXXX_default/logins.json
da find ich was dazu.
Weiß aber nicht, ob manuell editieren so ne gute Idee ist. Sicher die Datei also erstmal.

Aber generell solltest du alles über die GUI Konten.Einstellungen machen können.

(Du könntest dir auch mbsync einrichten und dem das IMAP synchronisieren überlassen.
Thunderbird sollte auch mit lokalen mailstorages umgehen können, die es nicht selber managed.)
Back to top
View user's profile Send private message
deranonyme
Guru
Guru


Joined: 09 Jul 2005
Posts: 383

PostPosted: Mon Apr 27, 2020 5:15 pm    Post subject: Reply with quote

Mir hat es irgendeine Einstellung zerschossen. Trotzdem ich auf dem Gui nichts mit pop3 bei dem Konto finden kann bekomme ich immer wieder diese blöde Fehlermeldung betreffend des POP3 Servers. Ich glaub ich spinne....
Back to top
View user's profile Send private message
firefly
Advocate
Advocate


Joined: 31 Oct 2002
Posts: 4521

PostPosted: Mon Apr 27, 2020 5:31 pm    Post subject: Reply with quote

probier doch mal ein komplett neues profile anzulegen.

https://support.mozilla.org/en-US/kb/using-multiple-profiles
_________________
Ein Ring, sie zu knechten, sie alle zu finden,
Ins Dunkel zu treiben und ewig zu binden
Im Lande Mordor, wo die Schatten drohn.
Back to top
View user's profile Send private message
deranonyme
Guru
Guru


Joined: 09 Jul 2005
Posts: 383

PostPosted: Wed Apr 29, 2020 3:40 pm    Post subject: Reply with quote

Das Profil anlegen hat geholfen, allerdings nicht so wie gedacht. Dadurch habe ich bemerkt, dass nicht Thunderbird Amok läuft sondern Akonadi im Hintergrund versucht E-Mails abzuholen. Kmail hatte ich ja eingemottet aber nicht daran gedacht das Akonadi ja eigentlich die Arbeit macht. Seit ich Akonadi die Mail-Abholung gekillt habe ist Ruhe.

Danke für die Hilfe bis dahin.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum