Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
ERROR: cannot check mount status of ...... Permission denied
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
SarahS93
Guru
Guru


Joined: 21 Nov 2013
Posts: 543

PostPosted: Sun May 10, 2020 11:22 pm    Post subject: ERROR: cannot check mount status of ...... Permission denied Reply with quote

Code:
cryptsetup -v -c aes-cbc-essiv:sha256 -h sha1 -s 256 luksFormat /dev/nvme0n1p3
WARNUNG: Gerät /dev/nvme0n1p3 enthält bereits eine 'crypto_LUKS'-Superblock-Signatur.

WARNING!
========
Hiermit werden die Daten auf »/dev/nvme0n1p3« unwiderruflich überschrieben.

Are you sure? (Type uppercase yes): YES
Geben Sie die Passphrase für »/dev/nvme0n1p3« ein:
Passphrase bestätigen:
Die bestehende Superblocksignatur »crypto_LUKS« (Offset: 0 Bytes) auf Gerät /dev/nvme0n1p3 wird dadurch gelöscht.
Schlüsselfach 0 erstellt.
Befehl erfolgreich.


Code:
cryptsetup luksOpen /dev/nvme0n1p3 nvme0n1p3
Geben Sie die Passphrase für »/dev/nvme0n1p3« ein:


Code:
mkfs.btrfs -f /dev/mapper/nvme0n1p3
btrfs-progs v5.4.1
See http://btrfs.wiki.kernel.org for more information.

ERROR: cannot check mount status of /dev/mapper/nvme0n1p3: Permission denied


why can mkfs.btrfs not check the status?

is it important for checking the status?

is there a way to disable checking the status?
Back to top
View user's profile Send private message
fturco
Veteran
Veteran


Joined: 08 Dec 2010
Posts: 1038
Location: Italy

PostPosted: Mon May 11, 2020 9:46 am    Post subject: Reply with quote

Please add LANG=C in front of those commands in order to show messages in English.
Back to top
View user's profile Send private message
Banana
Guru
Guru


Joined: 21 May 2004
Posts: 434
Location: Germany

PostPosted: Mon May 11, 2020 5:03 pm    Post subject: Reply with quote

which user do you use for those commands? Ordinary user or root?
_________________
My personal space
Back to top
View user's profile Send private message
SarahS93
Guru
Guru


Joined: 21 Nov 2013
Posts: 543

PostPosted: Mon May 11, 2020 7:08 pm    Post subject: Reply with quote

i am trying this with root

i dont like reboot, but after a reboot, it works now, very strange.
Back to top
View user's profile Send private message
Banana
Guru
Guru


Joined: 21 May 2004
Posts: 434
Location: Germany

PostPosted: Tue May 12, 2020 3:48 pm    Post subject: Reply with quote

SarahS93 wrote:
i am trying this with root

i dont like reboot, but after a reboot, it works now, very strange.

sounds some config did not reload or a module was not available
_________________
My personal space
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum