Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Howto author AVI->DVD with menus using Linux only !
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3 ... 26, 27, 28, 29, 30, 31  Next  
Reply to topic    Gentoo Forums Forum Index Documentation, Tips & Tricks
View previous topic :: View next topic  
Author Message
r8dhex
Tux's lil' helper
Tux's lil' helper


Joined: 25 Jul 2002
Posts: 120

PostPosted: Tue Apr 04, 2006 7:50 am    Post subject: Reply with quote

My system specs are

Athlon 64 3000+ @2400Mhz
1GB RAM

I'm currently encoding an 98MB avi, playing time is around 30Mins (i think). I'm currently only using transcode and mplex for simplicity.

How long would this usually take?
Back to top
View user's profile Send private message
Pumaman
n00b
n00b


Joined: 19 Oct 2003
Posts: 3
Location: Edinburgh, Scotland

PostPosted: Mon Apr 10, 2006 7:23 pm    Post subject: Reply with quote

Hi,

when I make a menu, it looks fine on my widescreen TV but messes up on my 4:3 TV. It seams that the buttons aren't scaled when the image is letterboxed.

To illustrate, this is what a menu might look like in widescreen, and this is what the same menu would look like letterboxed on a standard TV.

Does anyone have the same problem, and can anyone help?

My spumux xml looks like this:
Code:
<subpictures>
  <stream>
    <spu start="00:00:00.0" end="00:00:00.0"
         image="buttons.png"
         highlight="buttonsh.png"
         select="buttonsh.png"
         force="yes"
         autooutline="infer"
         autoorder="rows"/>
  </stream>
</subpictures>


and my dvdauthor xml looks like this:
Code:
   <menus>
      <video aspect="16:9" widescreen="nopanscan" />
      <pgc>
         <vob file="menu.mpg" pause="0" />
         <button>{jump title 1;}</button>
         <button>{jump title 2;}</button>
         <post>jump cell 1;</post>
      </pgc>
   </menus>



thanks
David
Back to top
View user's profile Send private message
viperlin
Veteran
Veteran


Joined: 15 Apr 2003
Posts: 1317
Location: UK

PostPosted: Sat May 13, 2006 2:34 pm    Post subject: Reply with quote

hey, been trying any2dvd and with some of my avi's its perfect however on the larger ones it seems to get so far and then the audio cuts out while playing and wont play for the rest of the film, which is frankly a coaster :( ive been making a lot of them lately all the same files, seems to be corrupted audio bits ,however the files themselves play fine or just jitter for a second, any way i can modify it to skip and carry on with the audio as normal? :(
Back to top
View user's profile Send private message
bigbob73
Guru
Guru


Joined: 31 Dec 2004
Posts: 332
Location: Under the Lone Star

PostPosted: Sat May 13, 2006 3:36 pm    Post subject: Reply with quote

viperlin wrote:
hey, been trying any2dvd and with some of my avi's its perfect however on the larger ones it seems to get so far and then the audio cuts out while playing and wont play for the rest of the film, which is frankly a coaster :( ive been making a lot of them lately all the same files, seems to be corrupted audio bits ,however the files themselves play fine or just jitter for a second, any way i can modify it to skip and carry on with the audio as normal? :(


don't know if this is your problem, but multimux doesn't like my files over 2 gb. The audio never finishes encoding. This was supposed to be fixed in .24, but i still get it.
_________________
A computers attention span is only as long as it's electrical cord (Murphy)
Back to top
View user's profile Send private message
viperlin
Veteran
Veteran


Joined: 15 Apr 2003
Posts: 1317
Location: UK

PostPosted: Sun May 14, 2006 1:04 am    Post subject: Reply with quote

ah the files end up in 1GB VOB's, however i guess the first convert would be to a full movie file, it makes a sensible reason
i shall investigate futher cheers!!
Back to top
View user's profile Send private message
skorpion.se
n00b
n00b


Joined: 16 May 2006
Posts: 3

PostPosted: Tue May 16, 2006 7:29 am    Post subject: Reply with quote

Hi!
Altough I have read some tutorials on the net I still not understand all of dvdauthor

My problem is that I have 1000+ mpeg's that are sorted in groups and undergroups. I would like to do a dvd out of them with the groups and undergroups. I just want the menus to be simple, just text.

So how would I create this dvd?
How do I create these menus the simpliest way? (I have everything in a mysql-db if it would help)

Example:
I have a mpeg that is called 11_22_33.mpeg
This file belongs to the group 11 and the undergroup 22
I would like my dvd to list all headgroups (like 11) If I enter the group 11, the undergroups will show (including 22 and others) If I then enter 22 the mpegs will show up (including 33) If I then enter 33 the mpeg will play.
I hope you understand.

How would a basic xml-file look like for this?

Thanks in advance

Niclas in sweden
Back to top
View user's profile Send private message
viperlin
Veteran
Veteran


Joined: 15 Apr 2003
Posts: 1317
Location: UK

PostPosted: Tue May 16, 2006 6:15 pm    Post subject: Reply with quote

skorpion.se wrote:
Hi!
Altough I have read some tutorials on the net I still not understand all of dvdauthor

My problem is that I have 1000+ mpeg's that are sorted in groups and undergroups. I would like to do a dvd out of them with the groups and undergroups. I just want the menus to be simple, just text.

So how would I create this dvd?
How do I create these menus the simpliest way? (I have everything in a mysql-db if it would help)

Example:
I have a mpeg that is called 11_22_33.mpeg
This file belongs to the group 11 and the undergroup 22
I would like my dvd to list all headgroups (like 11) If I enter the group 11, the undergroups will show (including 22 and others) If I then enter 22 the mpegs will show up (including 33) If I then enter 33 the mpeg will play.
I hope you understand.

How would a basic xml-file look like for this?

Thanks in advance

Niclas in sweden



you mean "how do i make my pr0n into DVD's keeping the same file structure" ;-D
Back to top
View user's profile Send private message
skorpion.se
n00b
n00b


Joined: 16 May 2006
Posts: 3

PostPosted: Tue May 16, 2006 7:59 pm    Post subject: Reply with quote

ROFLMAO
How could you guess that? :D

Actually not (sorry), my mpegs are tutorials (not p0rn-tutorials, I know how to fuck :P)
They are instructions for poi and staff.

It would be more easy for me to be able to set up my laptop on the grass and switch between different tutorials with my remote at the same time I'm practising.

/niclas
Back to top
View user's profile Send private message
viperlin
Veteran
Veteran


Joined: 15 Apr 2003
Posts: 1317
Location: UK

PostPosted: Tue May 16, 2006 10:43 pm    Post subject: Reply with quote

skorpion.se wrote:
ROFLMAO
How could you guess that? :D

Actually not (sorry), my mpegs are tutorials (not p0rn-tutorials, I know how to fuck :P)
They are instructions for poi and staff.

It would be more easy for me to be able to set up my laptop on the grass and switch between different tutorials with my remote at the same time I'm practising.

/niclas


dont beleive you for a second mate ;-)
Back to top
View user's profile Send private message
skorpion.se
n00b
n00b


Joined: 16 May 2006
Posts: 3

PostPosted: Fri May 19, 2006 6:37 am    Post subject: Reply with quote

okay
I doesnt matter if you believe me or not, do you (or someone else) know how to do what I'm asking for.
I would really appreciate it

/Niclas
Back to top
View user's profile Send private message
Schizoid
Apprentice
Apprentice


Joined: 11 Apr 2003
Posts: 267

PostPosted: Mon May 22, 2006 7:36 pm    Post subject: Reply with quote

I am trying to make a DVD out of mpeg2 files downloaded from archive.org. For example, I have downloaded Fritz Langs "M" (http://www.archive.org/details/M_) in mpeg2 format.

patrick@Kawaii64 $ file M_.mpeg
M_.mpeg: MPEG sequence, v2, program multiplex

As far as I know this is already in the proper format for a dvd, correct? I tried to make a very simple dvdauthor.xml file:

Code:

<dvdauthor dest="DVD">
  <vmgm />
   <titleset>
     <titles>
       <pgc>
         <vob file="M_.mpeg" chapters="0,5:00,10:00,15:00,20:00,25:00,30:00,35:00,40:00,45:00,50:00,55:00,60:00,65:00,70:00,75:00,80:00,85:00,90:00,95:00,100:00,105:00"/>
       </pgc>
     </titles>
   </titleset>
 </dvdauthor>


This does not work:

Code:

patrick@BentoBox $ dvdauthor -x dvdauthor.xml
DVDAuthor::dvdauthor, version 0.6.11.
Build options: gnugetopt magick iconv freetype
Send bugs to <dvdauthor-users@lists.sourceforge.net>

INFO: Locale=en_US.utf8
INFO: Converting filenames to UTF-8
INFO: dvdauthor creating VTS
STAT: Picking VTS 01

STAT: Processing M_.mpeg...
WARN: Skipping sector, waiting for first VOBU...
WARN: Skipping sector, waiting for first VOBU...
WARN: Skipping sector, waiting for first VOBU...


That WARN line continues forever until you kill the process.

I must be missing a step here? Thank you for any help.
Back to top
View user's profile Send private message
-=GGW=- $ol!d $n4>|e
Veteran
Veteran


Joined: 12 Apr 2004
Posts: 1614
Location: USA

PostPosted: Thu May 25, 2006 2:01 am    Post subject: Reply with quote

I'm using any 2 dvd and it keeps failing on making dvd file structure
Back to top
View user's profile Send private message
gessy
n00b
n00b


Joined: 16 Nov 2005
Posts: 28
Location: Belo Horizonte - MG

PostPosted: Thu May 25, 2006 5:07 pm    Post subject: Put subtilte on DVD Reply with quote

Hi

I made one download of a movie and it he came in the following format:

VIDEO_TS/
16K VIDEO_TS.BUP
16K VIDEO_TS.IFO
250M VIDEO_TS.VOB
80K VTS_01_0.BUP
80K VTS_01_0.IFO
748K VTS_01_0.VOB
1,0G VTS_01_1.VOB
1,0G VTS_01_2.VOB
1,0G VTS_01_3.VOB
1,0G VTS_01_4.VOB
42M VTS_01_5.VOB

And i would add one more subtitle and i don't know how, anyone knows?
Back to top
View user's profile Send private message
theg33kb0y
n00b
n00b


Joined: 01 Jun 2006
Posts: 3

PostPosted: Thu Jun 01, 2006 1:02 am    Post subject: Plays w/ Xine, not w/ stand alone dvd player Reply with quote

I have a strange problem after using any2dvd. It creates a DVD tree which is compatible with xine and plays fine in Linux. The strange part is that it does not play in a conventional DVD player (I've tried two). I have also tried DVD+R and DVD-R but both give "Unrecognized Disk" or similar error by the player.

My process is like so:

any2dvd --workdir="$movie".d --surround=yes -i "$movie"

where $movie is something like foo.avi.

To burn a DVD, I do
growisofs -Z /dev/dvd -dvd-video DVD/

ffmpeg -i of the VOB's is below.

Any ideas? I don't even know where to start troubleshooting! Thank you for your help!

-geek


Code:

# for i in VIDEO_TS/*.VOB; do /usr/local/ffmpeg/bin/ffmpeg -i $i ;done
FFmpeg version CVS, Copyright (c) 2000-2004 Fabrice Bellard
  configuration:  --prefix=/usr/local/ffmpeg
  libavutil version: 49.0.0
  libavcodec version: 51.9.0
  libavformat version: 50.4.0
  built on May 30 2006 23:37:42, gcc: 4.0.2 20051125 (Red Hat 4.0.2-8)
Input #0, mpeg, from 'VIDEO_TS/VIDEO_TS.VOB':
  Duration: 00:00:04.9, start: 0.184656, bitrate: 341 kb/s
  Stream #0.0[0x1e0], 25.00 fps(r): Video: mpeg2video, yuv420p, 720x576, 7500 kb/s
  Stream #0.1[0x20]: Subtitle: dvdsub
  Stream #0.2[0x80]: Audio: 0x0000, 48000 Hz, stereo, 224 kb/s
Must supply at least one output file
FFmpeg version CVS, Copyright (c) 2000-2004 Fabrice Bellard
  configuration:  --prefix=/usr/local/ffmpeg
  libavutil version: 49.0.0
  libavcodec version: 51.9.0
  libavformat version: 50.4.0
  built on May 30 2006 23:37:42, gcc: 4.0.2 20051125 (Red Hat 4.0.2-8)
Input #0, mpeg, from 'VIDEO_TS/VTS_01_0.VOB':
  Duration: 00:00:04.9, start: 0.184656, bitrate: 1381 kb/s
  Stream #0.0[0x1e0], 25.00 fps(r): Video: mpeg2video, yuv420p, 720x576, 7500 kb/s
  Stream #0.1[0x20]: Subtitle: dvdsub
  Stream #0.2[0x80]: Audio: 0x0000, 48000 Hz, stereo, 224 kb/s
Must supply at least one output file
FFmpeg version CVS, Copyright (c) 2000-2004 Fabrice Bellard
  configuration:  --prefix=/usr/local/ffmpeg
  libavutil version: 49.0.0
  libavcodec version: 51.9.0
  libavformat version: 50.4.0
  built on May 30 2006 23:37:42, gcc: 4.0.2 20051125 (Red Hat 4.0.2-8)
Input #0, mpeg, from 'VIDEO_TS/VTS_01_1.VOB':
  Duration: 00:55:32.3, start: 0.184656, bitrate: 2577 kb/s
  Stream #0.0[0x1e0], 25.00 fps(r): Video: mpeg2video, yuv420p, 720x576, 7000 kb/s
  Stream #0.1[0x80]: Audio: 0x0000, 48000 Hz, 5:1, 384 kb/s
Must supply at least one output file
FFmpeg version CVS, Copyright (c) 2000-2004 Fabrice Bellard
  configuration:  --prefix=/usr/local/ffmpeg
  libavutil version: 49.0.0
  libavcodec version: 51.9.0
  libavformat version: 50.4.0
  built on May 30 2006 23:37:42, gcc: 4.0.2 20051125 (Red Hat 4.0.2-8)
Input #0, mpeg, from 'VIDEO_TS/VTS_01_2.VOB':
  Duration: 00:50:16.6, start: 3332.344656, bitrate: 2847 kb/s
  Stream #0.0[0x1e0], 25.00 fps(r): Video: mpeg2video, yuv420p, 720x576, 7000 kb/s
  Stream #0.1[0x80]: Audio: 0x0000, 48000 Hz, 5:1, 384 kb/s
Must supply at least one output file
FFmpeg version CVS, Copyright (c) 2000-2004 Fabrice Bellard
  configuration:  --prefix=/usr/local/ffmpeg
  libavutil version: 49.0.0
  libavcodec version: 51.9.0
  libavformat version: 50.4.0
  built on May 30 2006 23:37:42, gcc: 4.0.2 20051125 (Red Hat 4.0.2-8)
Input #0, mpeg, from 'VIDEO_TS/VTS_01_3.VOB':
  Duration: 00:06:14.3, start: 6349.048656, bitrate: 4938 kb/s
  Stream #0.0[0x1e0], 25.00 fps(r): Video: mpeg2video, yuv420p, 720x576, 7000 kb/s
  Stream #0.1[0x80]: Audio: 0x0000, 48000 Hz, 5:1, 384 kb/s
Must supply at least one output file

Back to top
View user's profile Send private message
yabbadabbadont
Advocate
Advocate


Joined: 14 Mar 2003
Posts: 4791
Location: 2 exits past crazy

PostPosted: Thu Jun 01, 2006 6:27 am    Post subject: Reply with quote

Does it help any if you use this instead?

growisofs -dvd-compat -Z /dev/dvd -dvd-video DVD/
Back to top
View user's profile Send private message
theg33kb0y
n00b
n00b


Joined: 01 Jun 2006
Posts: 3

PostPosted: Thu Jun 01, 2006 6:40 am    Post subject: Reply with quote

Nope. The dvd player said "Incorrect Disc". I can only assume it is confused about the format, but it doesn't give a very good idea of how it is confused! What else might I try?
Back to top
View user's profile Send private message
theg33kb0y
n00b
n00b


Joined: 01 Jun 2006
Posts: 3

PostPosted: Thu Jun 01, 2006 7:07 am    Post subject: Reply with quote

Does this give any hint? This is the vlc output when playing directly from the disc. I tried ripping the VIDEO_TS directory from one of my dvds and reburn it with growisofs, which it did. It even played properly in the TV dvd (except that it was scrabled probably due to css) but it was definately more functional than giving "invalid disc". So it must be something in my transcoding process or dvd authoring. Any idea where to start to verify that my transcode is setup properly for dvd playback?

-geek

Code:


[eric@localhost ~]$ vlc dvd:///dev/dvd
VLC media player 0.8.4a Janus
libdvdnav: Using dvdnav version 0.1.10 from http://dvd.sf.net
libdvdread: Using libdvdcss version 1.2.9 for DVD access
libdvdnav: DVD Title: CDROM
libdvdnav: DVD Serial Number: 447E906800000000
libdvdnav: DVD Title (Alternative):
libdvdnav: Unable to find map file '/home/eric/.dvdnav/CDROM.map'
libdvdnav: DVD disk reports itself with Region mask 0x00000000. Regions: 1 2 3 4 5 6 7 8

libdvdread: Attempting to retrieve all CSS keys
libdvdread: This can take a _long_ time, please be patient

libdvdread: Get key for /VIDEO_TS/VIDEO_TS.VOB at 0x0000011d
libdvdread: Elapsed time 0
libdvdread: Get key for /VIDEO_TS/VTS_01_0.VOB at 0x00000196
libdvdread: Elapsed time 0
libdvdread: Get key for /VIDEO_TS/VTS_01_1.VOB at 0x00000202
libdvdread: Elapsed time 0
libdvdread: Found 1 VTS's
libdvdread: Elapsed time 0
[00000316] a52 decoder: A/52 channels:2 samplerate:48000 bitrate:224000
No accelerated IMDCT transform found
[00000329] freetype private error: failed to load font file /usr/share/fonts/truetype/freefont/FreeSerifBold.ttf
[00000342] a52 decoder: A/52 channels:2 samplerate:48000 bitrate:384000
No accelerated IMDCT transform found
[00000268] main playlist: stopping playback
Back to top
View user's profile Send private message
yabbadabbadont
Advocate
Advocate


Joined: 14 Mar 2003
Posts: 4791
Location: 2 exits past crazy

PostPosted: Thu Jun 01, 2006 10:05 pm    Post subject: Reply with quote

What version of dvd+rw-tools are you using? I've read other posts that suggest downgrading to dvd+rw-tools-5.21.4.10.8. You might give that a try.
Back to top
View user's profile Send private message
Schizoid
Apprentice
Apprentice


Joined: 11 Apr 2003
Posts: 267

PostPosted: Sun Jun 11, 2006 5:54 am    Post subject: Reply with quote

Schizoid wrote:
I am trying to make a DVD out of mpeg2 files downloaded from archive.org. For example, I have downloaded Fritz Langs "M" (http://www.archive.org/details/M_) in mpeg2 format.

I must be missing a step here? Thank you for any help.


I figured out the solution to my own problem here....

Code:

mplayer input.mpeg -dumpstream -dumpfile /dev/stdout | tcextract -t vob -a 0 -x mpeg2 > output.video

mplayer input.mpeg -dumpaudio -dumpfile output.audio

mplex -f 8 -V -o complete.vob output.video output.audio

dvdauthor -x dvdauthor.xml
Back to top
View user's profile Send private message
Pasha
n00b
n00b


Joined: 02 Mar 2005
Posts: 33
Location: Derbyshire, UK

PostPosted: Fri Jun 16, 2006 5:10 pm    Post subject: Reply with quote

Does anyone know whether it is possible to make use of the input from the remote control in the DVD menus, using dvdauthor?

Normally I convert AVIs to MPEG2, using my own script, then design the background for the DVD menu in the GIMP, finally using dvdstyler to add buttons.

Now the situation is as follows: I would like to make a button, which would lead to a screen, where a user needs to enter a code (say, 4 pre-defined numbers) using a remote control. The title only plays if the code entered is correct - does anyone have an idea how I should approach that?

P.S. About a year ago I used DSA Roadsense DVD to prepare for the UK Driving Hazard Perception Test - I remember there being something like that.
Back to top
View user's profile Send private message
Decibels
Veteran
Veteran


Joined: 16 Aug 2002
Posts: 1598
Location: U.S.A.

PostPosted: Sat Jun 24, 2006 7:00 pm    Post subject: Final DVD menu buttons wrong colors. Reply with quote

Great tutorial! Thanks!

Finally got a working menu that waits until I press enter or play and starts the video. Only have one Button (ie PLAY)
Everything works except the button colors, they aren't what I used.

Breakdown:
Menu Breakdown what colors,...
1) Used a background.jpg (Blue background) converted to mpg (menu.mpg) that had Big Title and Chapter listing.
Also put with White letters PLAY on the background that converted to menu.mpg
image.png (transparnent background White letters for word PLAY)
select.png (transparnent background Red letters for word PLAY)
highlight.png (transparnent background Yellow letters for word PLAY )
The PLAY button in different colors overlaid on each other in each layer so no offset.
Don't have a box around the letters PLAY, used x0,y0,x1,y1 for location)
Used the Gimp plugin for dvdauthor.
The image, select and highlight were converted to index palette. Earlier I had several colors, but just used one
this time, so one color each and the transparent background.

2) The spumux .xml file used: (this .xml doesn't show image.png cause wanted to see if creating a blank one made a diff and it didn't)
Code:
<subpictures>
  <stream>
    <spu
     force="yes"
     start="00:00:00.00"
     select="menu_select_bl.png"
     highlight="menu_highlight_bl.png">
      <button name="Play" x0="510" y0="352" x1="634" y1="393"/>
    </spu>
  </stream>
</subpictures>


3) Output looks fine (my first working menu though):
Code:
decibels walmart # spumux menu.xml < menu.mpg> menu_final.mpg
DVDAuthor::spumux, version 0.6.11.
Build options: gnugetopt magick iconv freetype fribidi
Send bugs to <dvdauthor-users@lists.sourceforge.net>

INFO: Locale=C
INFO: Converting filenames to ANSI_X3.4-1968
INFO: Picture menu_highlight_bl.png had 2 colors
INFO: Picture menu_select_bl.png had 2 colors
INFO: Constructing blank img
INFO: Pickbuttongroups, success with 1 groups, useimg=1
INFO: Found EOF in .sub file.
INFO: Max_sub_size=392
WARN:  Read 0, expected 4
INFO: 1 subtitles added, 0 subtitles skipped, stream: 32, offset: 0.18

Statistics:
- Processed 0 subtitles.
- The longest display line had -1 characters.
- The maximum number of displayed lines was 0.
- The normal display height of the font arial.ttf was 0.
- The bottom display height of the font arial.ttf was 0.
- The biggest subtitle box had 392 bytes.


Playing finished dvd
In Xine or Ogle or standalone player:

1) Works and see the title and chapter names, but the PLAY button is YELLOW. It should be WHITE. So it is showing my Highlight image button? Why???
2) When click on it or press Play, the PLAY button turns BLACK. It works and starts the movie, but the PLAY button should have turned RED. Why didn't it???
3) If Play the video_ts.vob file with gxine or ogle the PLAY button is WHITE.

I tried putting them all back in gimp and using the difference mode, but never got a Black PLAY or don't know why the Yellow Highlight PLAY button is showing up when start the dvd. I even used spuunmux to extract it and the resulting png's are what suppose to be.
(Maybe since it is the only button, it shows the highlighted button? That still don't explain it being Black when select it).

PS. Search this entire thread and saw cayenne from 2004 asked something similar, never got an answer. Hopefully someone know something and that post just got lost in other posts.
_________________
Support bacteria – they’re the only culture some people have.”

– Steven Wright
Back to top
View user's profile Send private message
DetectiveInspekta
n00b
n00b


Joined: 27 Jun 2005
Posts: 58
Location: New Zealand

PostPosted: Sun Jun 25, 2006 7:21 am    Post subject: Reply with quote

Trying to put two different files on with different aspect ratios

Code:

<dvdauthor dest="DVD">
  <vmgm />
   <titleset>
     <titles>
       <video widescreen="nopanscan" aspect="16:9" />
          <pgc>
         <vob file="14.mpeg2" />
          </pgc>
     </titles>
   </titleset>
   <titleset>   
     <titles>
   <video widescreen="noletterbox" aspect="4:3" />
   <pgc>
    <vob file="test.mpeg2"/>
   </pgc>
     </titles>
   </titleset>
   <titleset>
     <titles>
   <video widescreen="nopanscan" aspect="16:9" />
   <pgc>
    <vob file="10.mpeg2"/>
   </pgc>
     </titles>
   </titleset>
 </dvdauthor>


this goes through dvdauthor fine, I make the dvdfs and then try to play it.
Whats wrong?

DVD vid 1
Code:

VDec: vo config request - 352 x 576 (preferred colorspace: Planar YV12)
VDec: using Planar YV12 as output csp (no 0)
Movie-Aspect is 1.78:1 - prescaling to correct movie aspect.
VO: [xv] 352x576 => 1024x576 Planar YV12


DVD vid 2
Code:

VDec: vo config request - 720 x 576 (preferred colorspace: Planar YV12)
VDec: using Planar YV12 as output csp (no 0)
Movie-Aspect is 1.33:1 - prescaling to correct movie aspect.
VO: [xv] 720x576 => 768x576 Planar YV12
Back to top
View user's profile Send private message
khiraly
n00b
n00b


Joined: 27 Jun 2006
Posts: 1

PostPosted: Thu Jun 29, 2006 10:10 pm    Post subject: Re: Put subtilte on DVD Reply with quote

gessy wrote:
Hi

I made one download of a movie and it he came in the following format:

VIDEO_TS/
16K VIDEO_TS.BUP
16K VIDEO_TS.IFO
250M VIDEO_TS.VOB
80K VTS_01_0.BUP
80K VTS_01_0.IFO
748K VTS_01_0.VOB
1,0G VTS_01_1.VOB
1,0G VTS_01_2.VOB
1,0G VTS_01_3.VOB
1,0G VTS_01_4.VOB
42M VTS_01_5.VOB

And i would add one more subtitle and i don't know how, anyone knows?


I have exactly the same problem.
I have an *original* DVD video which I have buyed in Netherlands, and I want to add hungarian subtitle to enjoy my family.

All the tutorial what I have readed create a .mpg file and *after* create the menu and the dvd structure.
I didnt found any tutorial to add subtitle an already created dvd structure.
My DVD structure is pretty the same.

Can somebody help to gessy?;)
Back to top
View user's profile Send private message
Decibels
Veteran
Veteran


Joined: 16 Aug 2002
Posts: 1598
Location: U.S.A.

PostPosted: Sun Jul 09, 2006 12:36 am    Post subject: Reply with quote

Well, guess no one has an answer to my post.

I did find out one thing. Ogle doesn't necessarily display the correct button colors. I use yellow (highlight) and red (select) this time.
Ogle showed them as yellow and black. Got tired of trying to fix it, so burnt the dvd, put it in the player and it is correct: yellow/red.

So if your trying to get your buttons working with certain colors, you can't rely on Ogle to display them correctly.
_________________
Support bacteria – they’re the only culture some people have.”

– Steven Wright
Back to top
View user's profile Send private message
vbmaster
n00b
n00b


Joined: 31 May 2006
Posts: 52
Location: Portugal

PostPosted: Sat Jul 15, 2006 12:01 pm    Post subject: Reply with quote

Package dvd+rw-tools is needed, but I can't find it in portage.... :(

Where is that? It's really important to the convertion process?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Documentation, Tips & Tricks All times are GMT
Goto page Previous  1, 2, 3 ... 26, 27, 28, 29, 30, 31  Next
Page 27 of 31

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum