Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[installatie][pcmcia-netwerk] Netwerkkaart werkt niet!
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Dutch
View previous topic :: View next topic  
Author Message
mkamonster
n00b
n00b


Joined: 06 Aug 2003
Posts: 51
Location: The Hague, Netherlands

PostPosted: Tue Dec 23, 2003 1:18 pm    Post subject: [installatie][pcmcia-netwerk] Netwerkkaart werkt niet! Reply with quote

Hi Gentoo-users,

Ik werk momenteel met Linux Mandrake maar wil de stap naar Gentoo maken, ik wil namelijk wat meer leren van mijn distributie. Maar tijdens het booten in de live-cd kreeg ik het niet voor elkaar mijn netwerk aan de praat te krijgen.

Ik heb een laptop met PCMCIA-netwerkkaart. Gewoon een Realtech compatible kaartje. Onder Linux Mandrake gewoon te laden met "modprobe 8139too". Dit werkt niet onder gentoo. Ik heb ook aangegeven dat tijdens het booten pcmcia meegenomen moet worden, en dan krijg ik tijdens het laden van 8139too een probleem. Waarschijnlijk heeft dat te maken met een irq conflict. Mijn geluidskaart zit waarschijnlijk op dezelfde irq.

Om direct opmerkingen over mijn bios uit te sluiten. Ik kan daar niets in veranderen dat invloed heeft op mijn hardware.

Ik wil graag direct een stage 1 installatie doen. En om te voorkomen dat ik straks Mandrake opnieuw moet installeren omdat ik geen netwerk aan de praat krijg in Gentoo, wil ik mijn netwerk op de live-cd aan de praat krijgen.

Kan iemand mij helpen hiermee?

Kerstgroeten,

Mark Monster
Back to top
View user's profile Send private message
garo
Bodhisattva
Bodhisattva


Joined: 15 Jul 2002
Posts: 860
Location: Edegem,BELGIUM

PostPosted: Tue Dec 23, 2003 2:29 pm    Post subject: Reply with quote

Je kan best gentoo installeren met knoppix in plaats van de live cd, in de installatie handleiding wordt ook uitgelegd hoe je dit doet (niet 100% hetzelfde).

Met knoppix heb je meer kans dat je netwerkkaart werkt, als de netwerkkaart ook met de knoppix cd niet werkt, start dan de knoppix cd op met de optie "nopcmcia" en voer in de console de volgende opdrachten in:
Code:
modprobe yenta_socket
modprobe ds
modprobe 8139too


Als de netwerkkaart zelfs dan niet werkt, post dan de uitvoer van deze 3 commando's en van het commando "lsmod" (geef dit commando nadat je de 3 modprobes hebt gedaan) en dan zien we wel...
_________________
My favorite links this month:
- Surf Random
- Web-based SSH
- Stop Spam
Back to top
View user's profile Send private message
mkamonster
n00b
n00b


Joined: 06 Aug 2003
Posts: 51
Location: The Hague, Netherlands

PostPosted: Tue Dec 23, 2003 6:10 pm    Post subject: Reply with quote

Ik weet 100% zeker dat mijn netwerkkaart werkt onder knoppix, tnx, ik ga dat eens proberen.
Back to top
View user's profile Send private message
mkamonster
n00b
n00b


Joined: 06 Aug 2003
Posts: 51
Location: The Hague, Netherlands

PostPosted: Wed Dec 24, 2003 12:40 pm    Post subject: Reply with quote

Het probleem bestaat alleen op de live-cd van Gentoo.

Ik heb de installatie nu uitgevoerd vanaf een Knoppix DVD. De basis is nu geinstalleerd. En mijn netwerk doet het zonder problemen :D. Nu ben ik direct begonnen met de emerge van Gnome, maar dat zal wel een tijd duren!

Groeten,

Mark Monster
Back to top
View user's profile Send private message
_hesoez_
Tux's lil' helper
Tux's lil' helper


Joined: 09 Jun 2003
Posts: 103
Location: Belgium-Duffel/Leuven

PostPosted: Thu Dec 25, 2003 8:44 pm    Post subject: Reply with quote

had je bij het booten van de liveCD 'gentoo dopcmcia' meegegeven?
dat zou normaal moeten gewerkt hebben

grtz
Back to top
View user's profile Send private message
mkamonster
n00b
n00b


Joined: 06 Aug 2003
Posts: 51
Location: The Hague, Netherlands

PostPosted: Sat Dec 27, 2003 10:36 am    Post subject: Reply with quote

Dat had ik meegegeven. Het probleem zit hem volgens mij in een sharing IRQ conflict. Het probleem is overigens niet aanwezig in het Gentoo systeem zelf.
Back to top
View user's profile Send private message
rockfly
Apprentice
Apprentice


Joined: 27 Apr 2003
Posts: 179

PostPosted: Sat Dec 27, 2003 11:57 am    Post subject: Reply with quote

heb je dat ook als bug in bugzilla gezet?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Dutch All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum