Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
installatie handleidingen verkeeerd
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Dutch
View previous topic :: View next topic  
Author Message
thc013
n00b
n00b


Joined: 30 Dec 2003
Posts: 18

PostPosted: Tue Dec 30, 2003 9:50 am    Post subject: installatie handleidingen verkeeerd Reply with quote

goedendag

ben een newbie op het linux platform beetje creatief ben ik nog wel maar deze distro lukt me niet

heb de installatie handleidingen jawel er zijn meerdere handleidingen al 3 engelse van de 1.4 gevonden en 2 nederlandse dat is het denk om het makkelijk te houden

na uitgebreid gelezen te hebben en de athlon live cd's gedownload te hebbben had ik me voorgenomen om gentoo erop te zetten alleen is me dit tot op heden nog steeds niet gelukt en heb al heel wat uurtjes aan het forum besteedt om meer uitleg te vinden en een boel opgeschreven

laat ik de problemen maar opsommen want de handleiding schiet er in tekort en op de forums wordt ook niet altijd het goede gegeven

als je met de installatie begint zegt gentoo in hun handleiding nadat je liveçd gestart is kan het zijjn dat je niet alle modules hebt en dat je deze moet toevoegen nou staat er wel een klein voorbeeldje van een netwrrkkrt en een scsci-krt maar er staat niet waar ik die modules kan vinden en hoe ik ze moet activeren bv AGPGART die is bij de livecd niet geactiveerd en die kan ik nergens als module vinden laat staan activeren en de commando's die in de forums worden uitgelegd werken alleen maar als je al chroot gedaan hebt want als je DMESG OF GREP doet voor chroot kan hij die commando's niet vinden


na dit stage ben er maar vanuit gegaan dat je de modules ook later kunt toevoegen hwb ik de kernel gemaakt

nu staat er dat je hotplug moet installeren en zogezegd zo gedaan en rc-update erbij gedaan

dan staat er dat je nfoirce net en audio drivers moet pakken dit mdat ik een nforce2 bordje heb dit lukte ook nog wel denk ik

dan staat er dat je de xfree-drm drivers moet selecteren aangezien ik een radeon 9500 pro krje heb nu tracht ik xfree-drm te emeregen zoals het in de handleidingen en forums staat VIDEO_CARDS=radeon"" emerge (zelfs de USE flags gezet zoals beschreven im de forums)

dit gaat echter mis want kan na emergen geen enkele config oproepen van xfree XF86Config grlxconfig x-setup niks werkt en als je dan kijkt zegt emerge ook dat ioe niet alle paketten heeft ginstalleerd dus moetik nu eerst xfree en dan pas xfree-drm of eerst opstartten wat nog nie lukt van men nwe kerne;

en na dit alles denk ik na laat ik dan de lilo maar proberen of er teminste wat opstart want xfree zou iok alleen voor raampjes hoeven te hebben en een prompt met opnieuw booten is al goed genoeg voor het begin maar heleaas dit is ook weer niet het geval

lilo zeurt over /proc en /dev mappen en devfs_fs is iets nie goed mee en kan image zgn nie vinden en weet zekers dat ik het precies goed heb staan zoals in de handliding aangegeven

wie kan me hier verder bij helopen heb geen zin om een mandrakje of suse erop te zettem want vind ik hetzelfde als een backup van een een of andere schijf

thnx
Back to top
View user's profile Send private message
stevena
n00b
n00b


Joined: 17 Apr 2003
Posts: 50

PostPosted: Tue Dec 30, 2003 10:38 am    Post subject: Re: installatie handleidingen verkeeerd Reply with quote

thc013 wrote:
dan staat er dat je de xfree-drm drivers moet selecteren aangezien ik een radeon 9500 pro krje heb nu tracht ik xfree-drm te emeregen zoals het in de handleidingen en forums staat VIDEO_CARDS=radeon"" emerge (zelfs de USE flags gezet zoals beschreven im de forums)

dit gaat echter mis want kan na emergen geen enkele config oproepen van xfree XF86Config grlxconfig x-setup niks werkt en als je dan kijkt zegt emerge ook dat ioe niet alle paketten heeft ginstalleerd dus moetik nu eerst xfree en dan pas xfree-drm of eerst opstartten wat nog nie lukt van men nwe kerne;

XF86Config vind je in de map /usr/X11R6/bin/xf86config. Maar normaal laat ik mijn Xfree gewoon een configuratiebestand genereren door startx -- -configure en kijk dat eens na.
Meer info kan je vinden in de gentoo linx Desktop Configuratie Handleiding
thc013 wrote:
lilo zeurt over /proc en /dev mappen en devfs_fs is iets nie goed mee en kan image zgn nie vinden en weet zekers dat ik het precies goed heb staan zoals in de handliding aangegeven

Ben je zeker dat je naar de juiste plaats op je harde schijf verwijst in de lilo.conf?
Persoonlijk zou ik voor grub gaan ipv lilo die vind ik veel intuïtiever.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Dutch All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum