Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Error with X. Caught signal 7, aborting.
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
Nondegenerate
n00b
n00b


Joined: 19 Jan 2004
Posts: 7

PostPosted: Mon Jan 19, 2004 4:46 pm    Post subject: Error with X. Caught signal 7, aborting. Reply with quote

I just installed Gentoo on my iBook and I have some difficulty with getting X started. After having some issues with xf86config, I've used Xeasyconf to get a very basic setup going.

The issue is that whenever I attempt to utilize my card, the X server gets fussy. It complains that it cannot read V_BIOS (5). It then states caught signal 7, aborting.
I searched and found this thread but did not see a solution. I've always followed the FAQ and compiled in /dev/agpgart (AGP Support), Apple UniNorth support, and DRI but still have the problem.

This problem doesn't appear to be too prevalent here but has anyone a solution? Thanks.

<edit>Bonus question: how does one choose the xwm they intend on using? IN particular, Fluxbox.</edit>
Back to top
View user's profile Send private message
Nondegenerate
n00b
n00b


Joined: 19 Jan 2004
Posts: 7

PostPosted: Mon Jan 19, 2004 5:41 pm    Post subject: Reply with quote

Nevermind Fluxbox. I found what I needed to know. Still having some troubles with the ATI M3.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum