Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
things broken after emerge -u system
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
Seneka
Tux's lil' helper
Tux's lil' helper


Joined: 16 Oct 2002
Posts: 83

PostPosted: Wed Jan 21, 2004 2:44 pm    Post subject: things broken after emerge -u system Reply with quote

like above: after upgrading the system target mozilla broke and will segfault every time on startup and opera lost its antialiased fonts and the ability to view png images. I didn't notice anything else out of the ordinary.
amogst things that got upgraded was glibc - now version 2.3.2-r9. could it be the fiend?

greetings
seneka,

ibook2, kernel2.6.1
Back to top
View user's profile Send private message
ben
Apprentice
Apprentice


Joined: 10 Jun 2002
Posts: 285
Location: Switzerland

PostPosted: Thu Jan 22, 2004 7:35 am    Post subject: Reply with quote

I'd say that it can be some outdated config file.

Did you update everything in /etc ?
Can you temporary move .mozilla to .mozilla.orig before launching moz ?
Can you launch Moz in a term so as to report the failure notice ?

Ben
Back to top
View user's profile Send private message
Seneka
Tux's lil' helper
Tux's lil' helper


Joined: 16 Oct 2002
Posts: 83

PostPosted: Thu Jan 22, 2004 12:35 pm    Post subject: Reply with quote

it seems glibc-2.3.2-r9 is evil, reverting to glibc 2.3.2-r3 solved everything - mozilla starts fine and opera smoothes it's fonts again.
s
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum