Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
iBook 600mhz - X fails to start
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
timmy334
n00b
n00b


Joined: 24 Sep 2003
Posts: 69
Location: Montgomery, AL

PostPosted: Thu Jan 29, 2004 7:41 am    Post subject: iBook 600mhz - X fails to start Reply with quote

I've just loaded gentoo on my iBook 600 like I've done 100 times before, however this time I get this error in my log after I use Xeasyconf and try to startx:
Code:

XFree86 Version 4.3.0
Release Date: 27 February 2003
X Protocol Version 11, Revision 0, Release 6.6
Build Operating System: Linux 2.6.1 ppc [ELF]
Build Date: 28 January 2004
   Before reporting problems, check http://www.XFree86.Org/
   to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
         (++) from command line, (!!) notice, (II) informational,
         (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/XFree86.0.log", Time: Thu Jan 29 01:29:12 2004
(==) Using config file: "/etc/X11/XF86Config-4"
Parse error on line 97 of section Screen in file /etc/X11/XF86Config-4
   "1024x768" is not a valid keyword in this section.
(EE) Problem parsing the config file
(EE) Error from xf86HandleConfigFile()

Fatal server error:
no screens found

When reporting a problem related to a server crash, please send
the full server output, not just the last messages.
This can be found in the log file "/var/log/XFree86.0.log".
Please report problems to xfree86@xfree86.org.



I'm using development-sources-2.6.1 like i've done before. I would appreciate any help on solving this weird problem.
_________________
It is by caffeine alone I set my mind in motion,
It is by the beans of Java my thoughts acquire speed,
My hands acquire shaking, the shaking becomes a warning,
It is by caffeine alone I set my mind in motion
Back to top
View user's profile Send private message
a.zapatista
n00b
n00b


Joined: 28 Apr 2003
Posts: 42

PostPosted: Thu Jan 29, 2004 11:23 am    Post subject: Reply with quote

show us your XF86Config and i'll see if i can spot the problem, thats where it most likely is.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum