Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Probleem met NL en Mozilla 1.6
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Dutch
View previous topic :: View next topic  
Author Message
Omega_Supreme_NL
n00b
n00b


Joined: 20 Dec 2003
Posts: 24
Location: amsterdam/home

PostPosted: Mon Feb 02, 2004 5:11 pm    Post subject: Probleem met NL en Mozilla 1.6 Reply with quote

Ik heb zojuist mozilla 1.6 ge-emerged en wilde het Nederlandse taal pakket installeren. Dat doet hij alleen met root rechten, dus na een su - kon ik installeren.
Root heeft nu een perfect werkende nederlandse mozilla. Niet te vroeg juichen, alle andere gebruikers die voor nederlands kiezen krijgen een pagina vol foutmeldingen en in de titelbalk Gecko.
Het lijkt er dus op dat Gecko er niet in slaagt de XUL-interface te laden als de taal op nederlands staat. Heeft iemand een idee hoe ik dit op kan lossen?
Ik heb mozilla voor de user waarbij ik getest heb weer aan de praat gekregen door de configuratie bestanden root naar de andere gebruikers te kopieren (na root weer op Engels gezet te hebben!)
Moet nog wel even goed naar de rechten kijken, want volgens mij kan nu niemand meer z'n mozilla config wijzigen zonder root rechten :P
Back to top
View user's profile Send private message
Assgier
Tux's lil' helper
Tux's lil' helper


Joined: 28 May 2003
Posts: 127
Location: Europe -> Netherlands -> Utrecht -> Amersfoort

PostPosted: Tue Feb 10, 2004 9:24 pm    Post subject: Reply with quote

zelfde probleem hier :?
_________________
8)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Dutch All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum