Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
nvidia drivers en XFree
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Dutch
View previous topic :: View next topic  
Author Message
Arjan
n00b
n00b


Joined: 13 Aug 2003
Posts: 25

PostPosted: Fri Feb 06, 2004 11:21 am    Post subject: nvidia drivers en XFree Reply with quote

ik ben al een tijdje in gentoo bezig, nu wilde mijn broertjes graag eens
gamen, over het netwerk en had ik hier ook wel zin in, nvidia-glx en
nvidia-kernel geinstalleerd. in /etc/X11/XF86config de driver op nvidia
gezet (was nv) en gnome gestart. geen probleem, ik kan gewoon gamen :)
nu wil ik echter terug naar de console en dan krijg ik een raar blauw scherm
met gele strepen. en dan hangt mijn computer :(

heb een paar dagen geleden mijn computer geherinstelleerd. maar ik houd
hetzelfde probleem. :(

Ik heb al op internet gezocht en ook hier op het forum, maar kan niet echt
iets vinden met het zelfde probleem. iemand enig idee wat het kan zijn?
_________________
AMD XP 1800+ // 1024 DDR @ 400 // Radeon 9600XT
Gentoo LInux : Kernel ~unstable
Back to top
View user's profile Send private message
garo
Bodhisattva
Bodhisattva


Joined: 15 Jul 2002
Posts: 860
Location: Edegem,BELGIUM

PostPosted: Fri Feb 06, 2004 11:51 am    Post subject: Reply with quote

Wat is de resolutie en refreshrate van je X ?
wat voor console gebruik je ? (een gewone of met framebuffer)
En als je framebuffer gebruikt:
Aan welke resolutie ?
Gebruik je de 85hz patch ?
_________________
My favorite links this month:
- Surf Random
- Web-based SSH
- Stop Spam
Back to top
View user's profile Send private message
Arjan
n00b
n00b


Joined: 13 Aug 2003
Posts: 25

PostPosted: Fri Feb 06, 2004 12:23 pm    Post subject: Reply with quote

garo wrote:
Wat is de resolutie en refreshrate van je X ?
wat voor console gebruik je ? (een gewone of met framebuffer)
En als je framebuffer gebruikt:
Aan welke resolutie ?
Gebruik je de 85hz patch ?


1600x1200@85Hz
console zonder framebuffer,

eh 85Hz patch?? klinkt interesant :) zal er eens wat informatie over
zoeken..

bedankt voor de snelle reply
_________________
AMD XP 1800+ // 1024 DDR @ 400 // Radeon 9600XT
Gentoo LInux : Kernel ~unstable
Back to top
View user's profile Send private message
spufi
Tux's lil' helper
Tux's lil' helper


Joined: 25 Apr 2002
Posts: 119
Location: Mechelen - Belgium

PostPosted: Mon Feb 09, 2004 7:34 am    Post subject: Reply with quote

welke keywords gebruik je?
Waarom 'k dit vraag: dit weekend ben 'k van stable terug naar ~x86 gegaan. Na een dikke nacht updaten (met veel fouten, god, I hate ~x86 :) ) heb 'k ook de latest nvidia kernel binnen.

Ik ben een vrij intensieve ET'er en sinds 'k met de laatste nvidia driver werk (ken de versie nie, zou'k even moeten opzoeken) hangt heel m'n systeem van zodra 'k ET afsluit. Dus alles werkt perfect, uuurenlang terwijl 'k speel. Maar van zodra 'k de engine afsluit hangt alles (precies een kernel panic, alleen flikkeren m'n leds niet, er branden dan enkel scrollock & numlock ... en dat terwijl 'k zeker ben dat scrollock "untouched" is).
Enigste oplossing is dan een reset doen :s
Back to top
View user's profile Send private message
Arjan
n00b
n00b


Joined: 13 Aug 2003
Posts: 25

PostPosted: Mon Feb 09, 2004 10:36 am    Post subject: Reply with quote

spufi wrote:
welke keywords gebruik je?
Waarom 'k dit vraag: dit weekend ben 'k van stable terug naar ~x86 gegaan. Na een dikke nacht updaten (met veel fouten, god, I hate ~x86 :) ) heb 'k ook de latest nvidia kernel binnen.

Ik ben een vrij intensieve ET'er en sinds 'k met de laatste nvidia driver werk (ken de versie nie, zou'k even moeten opzoeken) hangt heel m'n systeem van zodra 'k ET afsluit. Dus alles werkt perfect, uuurenlang terwijl 'k speel. Maar van zodra 'k de engine afsluit hangt alles (precies een kernel panic, alleen flikkeren m'n leds niet, er branden dan enkel scrollock & numlock ... en dat terwijl 'k zeker ben dat scrollock "untouched" is).
Enigste oplossing is dan een reset doen :s


heb het nog niet getest, ben net aan een nieuwe installatie bezig vanwege
problemen met de oude install (had GCC 3.3.2 geinstalleerd, en foute Glibc versie. en system was brak)

ik heb btw wel ff op die patch gezocht, maar niet gevonden.
_________________
AMD XP 1800+ // 1024 DDR @ 400 // Radeon 9600XT
Gentoo LInux : Kernel ~unstable
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Dutch All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum