Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Vastlopers met emerge
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Dutch
View previous topic :: View next topic  
Author Message
IceOner
n00b
n00b


Joined: 10 Feb 2004
Posts: 12
Location: The Netherlands

PostPosted: Thu Feb 19, 2004 11:14 am    Post subject: Vastlopers met emerge Reply with quote

Hallo allemaal.

Ik heb mijn systeem opnieuw ingericht met Gentoo.
Ik heb de development-sources gebruikt, dus 2.6.1 kernel.

Na de installatie heb ik emerge xfree gedraaid. Dit heb ik drie keer moeten doen om alles erdoor te krijgen. Ik had de PC 's nachts aan laten staan, maar toen ik 's ochtends mijn PC wilde afsluiten hing de boel. Toen ik uit mijn werk kwam, heb ik weer emerge xfree uitgevoerd. Toen hing de boel gelijk, dus maar weer booten. Daarna heb ik nogmaals emerge xfree uitgevoerd, en toen is het uiteindelijk doorgelopen.

Gisteravond heb ik een emerge kde uítgevoerd om de nacht door te laten lopen. Maar vanmorgen hing mijn PC weer. Ik snap er geen fluit van, gentoo zou zo stabiel moeten zijn. :roll:

Tijdens de installatie heeft de PC het hele weekend gewoon aan gestaan, en ik heb geen enkele maal een vastloper gehad. Nu lijk ik haast niets te kunnen doen of mijn PC crasht. 8O

Ik heb de bootable CD van memtest86 gebrand, en zal straks mijn geheugen even testen.

Iemand anders nog andere suggesties?
Alvast bedankt.

Dick
_________________
A7N8X DeLuxe // XP1800+@XP2600+ // 80 Gb WD (IDE) // 80 Gb Maxtor (S-ATA)


Last edited by IceOner on Thu Feb 19, 2004 12:45 pm; edited 1 time in total
Back to top
View user's profile Send private message
rockfly
Apprentice
Apprentice


Joined: 27 Apr 2003
Posts: 179

PostPosted: Thu Feb 19, 2004 12:23 pm    Post subject: Reply with quote

ik heb nog nooit gehad, behalve als er iets echt mis is, dat me computer bleef hangen tijden het compileren. zou idd het geheugen testen.
Back to top
View user's profile Send private message
Yen
Tux's lil' helper
Tux's lil' helper


Joined: 19 Oct 2003
Posts: 107
Location: Lummen, Belgium

PostPosted: Thu Feb 19, 2004 10:44 pm    Post subject: Reply with quote

Speel je veel met je hardware? OC'en enzo?
Back to top
View user's profile Send private message
Fragbeestje
n00b
n00b


Joined: 21 Feb 2003
Posts: 26
Location: Belgium

PostPosted: Fri Feb 20, 2004 2:24 am    Post subject: Reply with quote

Lo!

Ik heb overlaatst 2.6.2 erop gezwierd en sindsdien had ik ook vaak last van vastlopers.

Na wat uit te testen ben ik er eigenlijk nog niet uitgekome waar het nou aan lag. Heel vaag probleem, een beetje zoals mijn omschrijving :)

Maar sinds gistere of eergistere is de 2.6.3 gereleased en daar heb ik geen problemen meer mee, systeem loopt weer als een zonnetje. :D
Back to top
View user's profile Send private message
IceOner
n00b
n00b


Joined: 10 Feb 2004
Posts: 12
Location: The Netherlands

PostPosted: Fri Feb 20, 2004 6:40 am    Post subject: Reply with quote

@Rockfly: Heb gisteren memtest86 gedraaid, heb dit 4 uur laten lopen, maar geen enkele error.
@Yen: Ik heb mijn processor inderdaad flink over geklokt.


Ik heb dus ACPI of APIC uitgeschakeld in de BIOS, daarna heb ik gisteren weer een emerge kde gedraaid, en vamorgen was het allemaal klaar.
Dus ik denk dat het daaraan heeft gelegen, mocht dit niet zo zijn, daar kom ik terug ;)
_________________
A7N8X DeLuxe // XP1800+@XP2600+ // 80 Gb WD (IDE) // 80 Gb Maxtor (S-ATA)
Back to top
View user's profile Send private message
Sjuist
n00b
n00b


Joined: 24 Feb 2004
Posts: 2
Location: Delft, Nederland

PostPosted: Wed Feb 25, 2004 8:54 pm    Post subject: ACPI van Bios doet emerge stoppen Reply with quote

Mijn BIOS is nog zo lief om even drie keer te piepen voordat hij in z'n slaapstandje gaat... Dat herkende ik onmiddelijk. En inderdaad, mijn emerge was vastgelopen... Uitzetten van ACPI in de bios lostte dit, zoals ik verwachtte, voor mij op. Nu ik dit hier lees, bedenk ik me dat ik geen APM of ACPI in m'n kernel had, dus die ga ik er maar eens snel inrossen, wellicht dat het dan wel werkt.
Back to top
View user's profile Send private message
IceOner
n00b
n00b


Joined: 10 Feb 2004
Posts: 12
Location: The Netherlands

PostPosted: Thu Feb 26, 2004 11:05 am    Post subject: Reply with quote

Ik heb dus ACPI in de BIOS uitgeschakeld, maar het zit wel in de kernel. Nu loopt mijn PC nog steeds vast.

Ik was juist van plan om ACPI en APM uit de kernel te halen.
Ik heb namelijk nog steeds last van vastlopers. Op het forum lees ik nog wel eens iets over een patch mbt. cpu disconnect, maar welke patch is dat? Of dat je dit in de BIOS moet uitschakelen, maar in mijn BIOS heb ik deze optie helemaal niet.

Ik kan weer niets vinden over de patch, wat moet ik hiervoor emerge-en. Iemand anders die mij hierbij kan helpen?
_________________
A7N8X DeLuxe // XP1800+@XP2600+ // 80 Gb WD (IDE) // 80 Gb Maxtor (S-ATA)
Back to top
View user's profile Send private message
BlueShift
Tux's lil' helper
Tux's lil' helper


Joined: 04 Jun 2002
Posts: 114
Location: Belgium

PostPosted: Thu Feb 26, 2004 12:22 pm    Post subject: Reply with quote

probeer misschien toch eens uw cpu niet te overklokken. Ik ben er bijna zeker van dat je problemen dan zullen opgelost zijn. Je kan van geen enkel OS verwachten dat het stabiel is als de onderliggende hardware niet stabiel is.

Jan.
Back to top
View user's profile Send private message
IceOner
n00b
n00b


Joined: 10 Feb 2004
Posts: 12
Location: The Netherlands

PostPosted: Thu Feb 26, 2004 12:27 pm    Post subject: Reply with quote

Ik zal het eens proberen.. Maar blijft mijn vraag wat ik moet emerge-en voor die cpu discconnect bug?

OK, ik heb het geprobeerd. Maar ik blijf last houden van de vastlopers, het is alleen als de power functies gebruikt worden, dus als mijn scherm bijvoorbeeld uitgaat. En dan ook weer niet altijd. :evil:
_________________
A7N8X DeLuxe // XP1800+@XP2600+ // 80 Gb WD (IDE) // 80 Gb Maxtor (S-ATA)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Dutch All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum